<!doctype html>
<html lang="en-US" class="no-js">

<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1">
	<script>(function(html){html.className = html.className.replace(/\bno-js\b/,'js')})(document.documentElement);</script>
<title>NFB iOS App Takes You Inside Canada&#039;s WWII Japanese Internment Camps with Apple&#039;s ARKit | iPhone in Canada Blog</title>

<!-- All in One SEO Pack 2.6 by Michael Torbert of Semper Fi Web Design[273,409] -->
<meta name="description"  content="East of the Rockies takes viewers inside Canada&#039;s Japanese internment camps." />

<link rel="canonical" href="https://www.iphoneincanada.ca/app-store/national-film-board-canada-ios-app-wwii-internment/" />
<!-- /all in one seo pack -->
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//cdn.jsdelivr.net' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="iPhone in Canada Blog &raquo; Feed" href="https://www.iphoneincanada.ca/feed/" />
<link rel="alternate" type="application/rss+xml" title="iPhone in Canada Blog &raquo; Comments Feed" href="https://www.iphoneincanada.ca/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="iPhone in Canada Blog &raquo; NFB iOS App Takes You Inside Canada&#8217;s WWII Japanese Internment Camps with Apple&#8217;s ARKit Comments Feed" href="https://www.iphoneincanada.ca/app-store/national-film-board-canada-ios-app-wwii-internment/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/cdn.iphoneincanada.ca\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.0.3"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wp-block-library-css'  href='https://cdn.iphoneincanada.ca/wp-includes/css/dist/block-library/style.min.css?ver=5.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://cdn.iphoneincanada.ca/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.0.4' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack-widget-social-icons-styles-css'  href='https://cdn.iphoneincanada.ca/wp-content/plugins/jetpack/modules/widgets/social-icons/social-icons.css?ver=20170506' type='text/css' media='all' />
<link rel='stylesheet' id='bfa-font-awesome-css'  href='//cdn.jsdelivr.net/fontawesome/4.7.0/css/font-awesome.min.css?ver=4.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://cdn.iphoneincanada.ca/wp-includes/css/dashicons.min.css?ver=5.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='slick-css'  href='https://cdn.iphoneincanada.ca/wp-content/themes/iic2017/assets/slick/slick.css?ver=5.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='iic2017-style-css'  href='https://cdn.iphoneincanada.ca/wp-content/themes/iic2017/style.css?ver=5.0.3' type='text/css' media='all' />
<script type='text/javascript' src='https://cdn.iphoneincanada.ca/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://cdn.iphoneincanada.ca/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ctPublic = {"gdpr_forms":[],"gdpr_text":"By using this form you agree with the storage and processing of your data by using the Privacy Policy on this website."};
/* ]]> */
</script>
<script type='text/javascript' src='https://cdn.iphoneincanada.ca/wp-content/plugins/cleantalk-spam-protect/js/apbct-public--gdpr.js?ver=5.99.1'></script>
<script type='text/javascript' src='https://cdn.iphoneincanada.ca/wp-content/themes/iic2017/assets/slick/slick.js?ver=5.0.3'></script>
<link rel='https://api.w.org/' href='https://www.iphoneincanada.ca/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.iphoneincanada.ca/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://cdn.iphoneincanada.ca/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Facebook Officially Announces Dark Mode for Messenger on iOS and Android' href='https://www.iphoneincanada.ca/news/facebook-dark-mode-messenger-ios/' />
<link rel='next' title='iOS 12.2 Beta 4 Download and More Now Available for Developers' href='https://www.iphoneincanada.ca/news/ios-12-2-beta-4-download/' />
<meta name="generator" content="WordPress 5.0.3" />
<link rel='shortlink' href='https://wp.me/pePYz-1bKc' />
<link rel="alternate" type="application/json+oembed" href="https://www.iphoneincanada.ca/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.iphoneincanada.ca%2Fapp-store%2Fnational-film-board-canada-ios-app-wwii-internment%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.iphoneincanada.ca/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.iphoneincanada.ca%2Fapp-store%2Fnational-film-board-canada-ios-app-wwii-internment%2F&#038;format=xml" />
<script type='text/javascript'>
	(function () {
		var pl_beacon = document.createElement('script');
		pl_beacon.type = 'text/javascript';
		pl_beacon.async = true;
		var host = 'https://www.iphoneincanada.ca';
		if ('https:' == document.location.protocol) {
			host = host.replace('http://', 'https://');
		}
		pl_beacon.src = host + '/jNrytkzKwVef.js?ts=' + Math.floor((Math.random() * 100000) + 1);
		var first_script_tag = document.getElementsByTagName('script')[0];
		first_script_tag.parentNode.insertBefore(pl_beacon, first_script_tag);
	})();
</script>
<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<style type='text/css'>img#wpstats{display:none}</style>
<!-- Facebook Pixel Code -->
<script type='text/javascript'>
!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
document,'script','https://connect.facebook.net/en_US/fbevents.js');
</script>
<!-- End Facebook Pixel Code -->
<script type='text/javascript'>
  fbq('init', '207259946862902', [], {
    "agent": "wordpress-5.0.3-1.7.17"
});
</script><script type='text/javascript'>
  fbq('track', 'PageView', []);
</script>
<!-- Facebook Pixel Code -->
<noscript>
<img height="1" width="1" style="display:none" alt="fbpx"
src="https://www.facebook.com/tr?id=207259946862902&ev=PageView&noscript=1" />
</noscript>
<!-- End Facebook Pixel Code -->
      <meta name="onesignal" content="wordpress-plugin"/>
          <link rel="manifest"
            href="https://www.iphoneincanada.ca/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/manifest.json.php?gcm_sender_id="/>
          <script src="https://cdn.onesignal.com/sdks/OneSignalSDK.js" async></script>    <script>

      window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
        OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
        OneSignal.SERVICE_WORKER_PARAM = { scope: '/' };

        OneSignal.setDefaultNotificationUrl("https://www.iphoneincanada.ca");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = 'a5853a3d-6116-42c4-b999-60f55e998990';
oneSignal_options['autoRegister'] = true;
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "";
oneSignal_options['welcomeNotification']['message'] = "Thanks for subscribing! &lt;3";
oneSignal_options['path'] = "https://www.iphoneincanada.ca/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";
oneSignal_options['safari_web_id'] = "web.onesignal.auto.328b76bd-f95e-4ddf-b873-dc7d80d0ffe4";
oneSignal_options['promptOptions'] = { };
oneSignal_options['promptOptions']['siteName'] = 'https://www.iphoneincanada.ca';
oneSignal_options['notifyButton'] = { };
oneSignal_options['notifyButton']['enable'] = true;
oneSignal_options['notifyButton']['position'] = 'bottom-left';
oneSignal_options['notifyButton']['theme'] = 'default';
oneSignal_options['notifyButton']['size'] = 'medium';
oneSignal_options['notifyButton']['prenotify'] = true;
oneSignal_options['notifyButton']['showCredit'] = false;
oneSignal_options['notifyButton']['text'] = {};
oneSignal_options['notifyButton']['text']['message.action.subscribed'] = 'Thanks for subscribing! &lt;3';
              OneSignal.init(window._oneSignalInitOptions);
                    });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }
    </script>


<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="NFB iOS App Takes You Inside Canada&#8217;s WWII Japanese Internment Camps with Apple&#8217;s ARKit" />
<meta property="og:url" content="https://www.iphoneincanada.ca/app-store/national-film-board-canada-ios-app-wwii-internment/" />
<meta property="og:description" content="East of the Rockies takes viewers inside Canada&#8217;s Japanese internment camps." />
<meta property="article:published_time" content="2019-03-04T18:14:41+00:00" />
<meta property="article:modified_time" content="2019-03-04T18:14:41+00:00" />
<meta property="og:site_name" content="iPhone in Canada Blog" />
<meta property="og:image" content="https://cdn.iphoneincanada.ca/wp-content/uploads/2019/03/east-of-the-rockies-ios.jpg" />
<meta property="og:image:width" content="800" />
<meta property="og:image:height" content="450" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@iPhoneinCanada" />
<meta name="twitter:text:title" content="NFB iOS App Takes You Inside Canada&#8217;s WWII Japanese Internment Camps with Apple&#8217;s ARKit" />
<meta name="twitter:image" content="https://cdn.iphoneincanada.ca/wp-content/uploads/2019/03/east-of-the-rockies-ios.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:creator" content="@iPhoneinCanada" />

<!-- End Jetpack Open Graph Tags -->
			<style type="text/css" id="wp-custom-css">
				/*
You can add your own CSS here.

Click the help icon above to learn more.
*/

/* Temporary fix for responsive ads  */
.widget_advertisement {
	width: 100% !important;
}

/* Temporary style for Google Matched Content container */
#related 	.matched {
	width: 100%;
	margin-bottom: 1.5em;
}

@media screen and (min-width: 64em) {
	#nav .menu > li > a {
		padding: 0 .5rem;
	}
	#nav .menu-item-follow .sub-menu a {
		padding: 0 .3em;
	}
}
			</style>
			
	<!-- Header scripts -->
	<link rel="apple-touch-icon" sizes="180x180" href="/apple-touch-icon.png">
<link rel="icon" type="image/png" sizes="32x32" href="/favicon-32x32.png">
<link rel="icon" type="image/png" sizes="16x16" href="/favicon-16x16.png">
<link rel="manifest" href="/manifest.json">
<meta name="theme-color" content="#ffffff">

<script src="//cdn.districtm.ca/merge/merge.v4.2.111819.js"></script>

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>

  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-8845604764087408",
    enable_page_level_ads: true
  });
</script>

<script type='text/javascript'>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
(function() {
var gads = document.createElement('script');
gads.async = true;
gads.type = 'text/javascript';
var useSSL = 'https:' == document.location.protocol;
gads.src = (useSSL ? 'https:' : 'http:') +
  '//www.googletagservices.com/tag/js/gpt.js';
var node = document.getElementsByTagName('script')[0];
node.parentNode.insertBefore(gads, node);
})();
</script>

<script type='text/javascript'>
googletag.cmd.push(function() {
googletag.defineSlot('/1018556/IPC_ROS_160x600_Left_Sidebar', [160, 600], 'div-gpt-ad-1456893487743-0').addService(googletag.pubads());
googletag.defineSlot('/1018556/IPC_ROS_160x600_Right_Sidebar', [160, 600], 'div-gpt-ad-1456893487743-1').addService(googletag.pubads());
googletag.defineSlot('/1018556/IPC_ROS_300x250_PS1_Sidebar', [300, 250], 'div-gpt-ad-1456893487743-2').addService(googletag.pubads());
googletag.defineSlot('/1018556/IPC_ROS_300x250_PS2_Sidebar', [300, 250], 'div-gpt-ad-1456893487743-3').addService(googletag.pubads());
googletag.defineSlot('/1018556/IPC_ROS_300x250_PS3_Sidebar', [300, 250], 'div-gpt-ad-1456893487743-4').addService(googletag.pubads());
googletag.defineSlot('/1018556/IPC_ROS_728x90_Header', [728, 90], 'div-gpt-ad-1456893487743-5').addService(googletag.pubads());
googletag.defineSlot('/1018556/IPC_ROS_300x250_PS3_Footer', [300, 250], 'div-gpt-ad-1456932838304-0').addService(googletag.pubads());
googletag.defineSlot('/1018556/IPC_ROS_300x250_Posts_Bottom', [300, 250], 'div-gpt-ad-1456932838304-1').addService(googletag.pubads());
googletag.defineSlot('/1018556/IPC_ROS_300x250_Native_Post', [300, 250], 'div-gpt-ad-1456943704620-0').addService(googletag.pubads());
googletag.defineSlot('/1018556/IPC_ROS_300x250_Native_Sidebar', [300, 250], 'div-gpt-ad-1456943704620-1').addService(googletag.pubads());
googletag.defineSlot('/1018556/IPC_ROS_300x250_PS4_Sidebar', [300, 250], 'div-gpt-ad-1456951509788-0').addService(googletag.pubads());
googletag.defineSlot('/1018556/IPC_ROS_300x250_PS5_Sidebar', [300, 250], 'div-gpt-ad-1456951964169-0').addService(googletag.pubads());
googletag.defineSlot('/1018556/IPC_ROS_300x600', [300, 600], 'div-gpt-ad-1457398515346-0').addService(googletag.pubads());
googletag.defineSlot('/1018556/IPC_ROS_300x250_Top_Featured_Stories', [300, 250], 'div-gpt-ad-1457398515347-0').addService(googletag.pubads());
googletag.defineSlot('/1018556/IPC_ROS_728x90_Before_Footer', [728, 90], 'div-gpt-ad-1457398515347-1').addService(googletag.pubads());
googletag.defineSlot('/1018556/IPC_ROS_300x250_Post_Content', [300, 250], 'div-gpt-ad-1457398515347-2').addService(googletag.pubads());
googletag.defineSlot('/1018556/IPC_ROS_300x250_After_Post_Content', [300, 250], 'div-gpt-ad-1457398515347-3').addService(googletag.pubads());
googletag.defineSlot('/1018556/IPC_ROS_1x1_Skin', [1,1], 'div-gpt-ad-14568934877777-1').addService(googletag.pubads());
googletag.pubads().collapseEmptyDivs();
googletag.enableServices();
});
</script>

<div id='div-gpt-ad-14568934877777-1' style='height:1px; width:1px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-14568934877777-1'); });
</script>
</div>

<!-- UAM -->
<script>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</script>

<script type="text/javascript" src="https://widgets.stackcommerce.com/js-deal-feed/0.1/widget.js" async="true"></script>

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-8845604764087408",
    enable_page_level_ads: true
  });
</script>

<!-- Taboola -->

<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({article:'auto'});
  !function (e, f, u, i) {
    if (!document.getElementById(i)){
      e.async = 1;
      e.src = u;
      e.id = i;
      f.parentNode.insertBefore(e, f);
    }
  }(document.createElement('script'),
  document.getElementsByTagName('script')[0],
  '//cdn.taboola.com/libtrc/iphoneincanada-network/loader.js',
  'tb_loader_script');
  if(window.performance && typeof window.performance.mark == 'function')
    {window.performance.mark('tbl_ic');}
</script>

<!-- Taboola -->

<meta name="google-site-verification" content="XPXDeN-9VftNCyLZvguruSqtxOTaCh1CngMSl4YAYdc" />

<script src='https://www.google.com/recaptcha/api.js'></script>
    
    <meta name="google-site-verification" content="XPXDeN-9VftNCyLZvguruSqtxOTaCh1CngMSl4YAYdc" />

</head>

<body class="post-template-default single single-post postid-283476 single-format-standard wp-custom-logo has-sidebar">


<header id="header" class="site-header">

<div class="wrap header-wrap">
	
	
<div id="branding" class="branding-area">
	
		
	<div class="branding-image">
		<a href="https://www.iphoneincanada.ca/" class="custom-logo-link" rel="home" itemprop="url"><img src="https://cdn.iphoneincanada.ca/wp-content/uploads/2017/09/iic-logo-1.svg" class="custom-logo" alt="iPhone in Canada Blog" itemprop="logo" /></a>	</div>
	
		
</div>
				<button id="body-state-toggle">
				<span>Menu</span>
			</button>
		
<nav id="nav" class="site-navigation main-navigation">	
<ul id="main-menu" class="menu"><li class="menu-item menu-item-has-children"><a href="#">Categories</a>
<ul class="sub-menu">
	<li class="menu-item"><a href="https://www.iphoneincanada.ca/category/news/">iPhone</a></li>
	<li class="menu-item"><a href="https://www.iphoneincanada.ca/category/carriers/">Carriers</a></li>
	<li class="menu-item current-post-ancestor current-menu-parent current-post-parent"><a href="https://www.iphoneincanada.ca/category/app-store/">App Store</a></li>
	<li class="menu-item"><a href="https://www.iphoneincanada.ca/category/mac/">Mac</a></li>
	<li class="menu-item"><a href="https://www.iphoneincanada.ca/category/ipad/">iPad</a></li>
	<li class="menu-item"><a href="https://www.iphoneincanada.ca/category/reviews/">Reviews</a></li>
	<li class="menu-item"><a href="https://www.iphoneincanada.ca/category/how-to/">Tutorials</a></li>
</ul>
</li>
<li class="menu-item"><a href="https://www.iphoneincanada.ca/category/deals/">Deals Store</a></li>
<li class="menu-item"><a href="http://amzn.to/2hqYh9X">Amazon Deals</a></li>
<li class="menu-item"><a href="https://apple.sjv.io/c/14127/524651/7636">Shop Apple.ca</a></li>
<li class="menu-item"><a href="mailto:tips@iphoneincanada.ca">Submit Tips</a></li>
<li class="menu-item"><a href="https://cse.google.com/cse/publicurl?cx=partner-pub-8845604764087408:o3ofod-fti6">Search</a></li>
<li class="menu-item-right menu-item-follow menu-item menu-item-has-children"><a href="#">Follow</a>
<ul class="sub-menu">
	<li class="menu-item"><a target="_blank" href="https://www.facebook.com/iphoneincanadafans"><i class="fa fa-facebook-official" aria-hidden="true"></i><span class="label">Facebook</span></a></li>
	<li class="menu-item"><a target="_blank" href="https://www.twitter.com/iphoneincanada"><i class="fa fa-twitter-square" aria-hidden="true"></i><span class="label">Twitter</span></a></li>
	<li class="menu-item"><a target="_blank" href="https://plus.google.com/+iphoneincanada/posts"><i class="fa fa-google-plus-square" aria-hidden="true"></i><span class="label">Google+</span></a></li>
	<li class="menu-item"><a target="_blank" href="https://www.youtube.com/user/iPhoneInCanada"><i class="fa fa-youtube-play" aria-hidden="true"></i><span class="label">YouTube</span></a></li>
	<li class="menu-item"><a target="_blank" href="https://feeds.feedburner.com/iphoneincanada"><i class="fa fa-rss-square" aria-hidden="true"></i><span class="label">RSS</span></a></li>
</ul>
</li>
</ul></nav><!-- .main-navigation -->	
</div><!-- .wrap -->

</header><!-- #header -->

<nav class="nav mobile">
<div class="wrap">
<ul id="menu-iic2017-main" class="menu"><li class="menu-item menu-item-has-children"><a href="#">Categories</a>
<ul class="sub-menu">
	<li class="menu-item"><a href="https://www.iphoneincanada.ca/category/news/">iPhone</a></li>
	<li class="menu-item"><a href="https://www.iphoneincanada.ca/category/carriers/">Carriers</a></li>
	<li class="menu-item current-post-ancestor current-menu-parent current-post-parent"><a href="https://www.iphoneincanada.ca/category/app-store/">App Store</a></li>
	<li class="menu-item"><a href="https://www.iphoneincanada.ca/category/mac/">Mac</a></li>
	<li class="menu-item"><a href="https://www.iphoneincanada.ca/category/ipad/">iPad</a></li>
	<li class="menu-item"><a href="https://www.iphoneincanada.ca/category/reviews/">Reviews</a></li>
	<li class="menu-item"><a href="https://www.iphoneincanada.ca/category/how-to/">Tutorials</a></li>
</ul>
</li>
<li class="menu-item"><a href="https://www.iphoneincanada.ca/category/deals/">Deals Store</a></li>
<li class="menu-item"><a href="http://amzn.to/2hqYh9X">Amazon Deals</a></li>
<li class="menu-item"><a href="https://apple.sjv.io/c/14127/524651/7636">Shop Apple.ca</a></li>
<li class="menu-item"><a href="mailto:tips@iphoneincanada.ca">Submit Tips</a></li>
<li class="menu-item"><a href="https://cse.google.com/cse/publicurl?cx=partner-pub-8845604764087408:o3ofod-fti6">Search</a></li>
<li class="menu-item-right menu-item-follow menu-item menu-item-has-children"><a href="#">Follow</a>
<ul class="sub-menu">
	<li class="menu-item"><a target="_blank" href="https://www.facebook.com/iphoneincanadafans"><i class="fa fa-facebook-official" aria-hidden="true"></i><span class="label">Facebook</span></a></li>
	<li class="menu-item"><a target="_blank" href="https://www.twitter.com/iphoneincanada"><i class="fa fa-twitter-square" aria-hidden="true"></i><span class="label">Twitter</span></a></li>
	<li class="menu-item"><a target="_blank" href="https://plus.google.com/+iphoneincanada/posts"><i class="fa fa-google-plus-square" aria-hidden="true"></i><span class="label">Google+</span></a></li>
	<li class="menu-item"><a target="_blank" href="https://www.youtube.com/user/iPhoneInCanada"><i class="fa fa-youtube-play" aria-hidden="true"></i><span class="label">YouTube</span></a></li>
	<li class="menu-item"><a target="_blank" href="https://feeds.feedburner.com/iphoneincanada"><i class="fa fa-rss-square" aria-hidden="true"></i><span class="label">RSS</span></a></li>
</ul>
</li>
</ul><form action="https://www.google.com/cse" id="cse-search-box">
	<div class="key">
		<input type="hidden" name="cx" value="010123800259354388602:gha8ifazvn4">
		<input type="hidden" name="ie" value="UTF-8">
		<input type="text" name="q" size="31" class="cse-text" placeholder="Custom Search" style="background-image: url(https://www.google.com/cse/static/images/1x/googlelogo_lightgrey_46x16dp.png); background-color: rgb(255, 255, 255); text-indent: 48px; background-position: left center; background-repeat: no-repeat no-repeat;">
	</div>
	<script type="text/javascript" src="https://www.google.com/coop/cse/brand?form=cse-search-box&amp;lang=en"></script><iframe src="https://tpc.googlesyndication.com/safeframe/1-0-10/html/container.html" style="visibility: hidden; display: none;"></iframe><input name="siteurl" type="hidden" value="www.iphoneincanada.ca/"><input name="ref" type="hidden" value=""><input name="ss" type="hidden" value="">
</form>
</div>
</nav><!-- nav.mobile -->

<div class="widgets-after-header-wrap">
<div class="wrap">
	
	<div class="widget-area iic2017wa widgets-after-header">
		<aside class="widget widget_adblocker adblocker-3">			<div class="textwidget">Help support iPhoneinCanada.ca by whitelisting our site in your ad blocker. We &lt;3 you. #hugs</div>
		</aside><aside class="widget widget_advertisement advertisement-14">			<div class="w4rumxni"><div id='div-gpt-ad-1456893487743-5' style='height:90px; width:728px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1456893487743-5'); });
</script>
</div></div>
		</aside>	</div>
	
	</div><!-- .wrap -->
</div><!-- .widgets-after-header-wrap -->
<div id="content" class="content-area">

<div class="wrap content-wrap">

<div id="primary">
	
	
<header class="page-header">
	
	
	<div class="page-header-text">
	<h1 class="page-title">NFB iOS App Takes You Inside Canada&#8217;s WWII Japanese Internment Camps with Apple&#8217;s ARKit</h1>
	
		</div>

</header><!-- .page-header -->	
	<main id="main">
	
		
<article class="post">


<div class="entry-social-links">

<h3 class="social-links-title">Share & comment</h3>

<p>


<span class="meta-subtitle">Share: </span>
<a href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.iphoneincanada.ca%2Fapp-store%2Fnational-film-board-canada-ios-app-wwii-internment%2F&text=NFB+iOS+App+Takes+You+Inside+Canada%26%238217%3Bs+WWII+Japanese+Internment+Camps+with+Apple%26%238217%3Bs+ARKit+%40iPhoneinCanada" class="btn twitter-link" target="_blank"><span class="dashicons dashicons-twitter"></span><span class="name">Tweet</span></a> <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.iphoneincanada.ca%2Fapp-store%2Fnational-film-board-canada-ios-app-wwii-internment%2F" class="btn facebook-link" target="_blank"><span class="dashicons dashicons-facebook"></span><span class="name">Share</span></a> 
</p>
	
</div><!-- .entry-social-links -->
<div class="entry-inner">
	
	<header class="entry-header">
	<h1 class="entry-title">NFB iOS App Takes You Inside Canada&#8217;s WWII Japanese Internment Camps with Apple&#8217;s ARKit</h1>	</header>
	
		
		
	
<div class="entry-social-links">

<h3 class="social-links-title">Share & comment</h3>

<p>


<span class="meta-subtitle">Share: </span>
<a href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.iphoneincanada.ca%2Fapp-store%2Fnational-film-board-canada-ios-app-wwii-internment%2F&text=NFB+iOS+App+Takes+You+Inside+Canada%26%238217%3Bs+WWII+Japanese+Internment+Camps+with+Apple%26%238217%3Bs+ARKit+%40iPhoneinCanada" class="btn twitter-link" target="_blank"><span class="dashicons dashicons-twitter"></span><span class="name">Tweet</span></a> <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.iphoneincanada.ca%2Fapp-store%2Fnational-film-board-canada-ios-app-wwii-internment%2F" class="btn facebook-link" target="_blank"><span class="dashicons dashicons-facebook"></span><span class="name">Share</span></a> 
</p>
	
</div><!-- .entry-social-links -->	
		<footer class="entry-byline">
		<div class="entry-author-date">by <a href="https://www.iphoneincanada.ca/author/gary-ng/" title="Posts by Gary Ng" rel="author">Gary Ng</a> &ndash; <time class="published updated timeago hint--top" data-hint="Mon, March 4, 2019 at 10:14 AM PST" data-timeago="2019-03-04T10:14:41-0800">Mon, March 4, 2019</time></div><div class="entry-comments"><a href="#disqus_thread">Comments: </a><a href="https://www.iphoneincanada.ca/app-store/national-film-board-canada-ios-app-wwii-internment/#disqus_thread">0</a></div>	</footer>
		
	<div class="entry-content">
	<p><img style="display: block; margin-left: auto; margin-right: auto;" title="east of the rockies ios.jpg" src="https://cdn.iphoneincanada.ca/wp-content/uploads/2019/03/east-of-the-rockies-ios.jpg" alt="East of the rockies ios" width="800" height="450" border="0" /></p>
<p>The National Film Board of Canada released a new iOS app called East of the Rockies last week, to tell the story of Canada’s Japanese internment camps during World War II, powered by Apple’s ARKit.</p>	
	<div class="widget-area iic2017wa widgets-post-content">
		<aside class="widget widget_fabulous fabulous-3">			<div class="w4rumxni"><!-- /1018556/IPC_ROS_300x250_Post_Content -->
<div id='div-gpt-ad-1457398515347-2' style='height:250px; width:300px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1457398515347-2'); });
</script></div>

</div>
		</aside>	</div>
	
	
<p>The NFB teamed up with Toronto design agency Jam3 for the project and 83-year old Canadian author Joy Kogawa to release an interactive experience &#8220;based on true events about life in one of Canada’s Japanese internment camps.”</p>
<p>Kogawa was a former internee at the Slocan, BC, internment camp. The Canadian government unjustly evacuated and relocated Japanese-Canadians from the coast of B.C. during the Second World War, deeming them a potential threat to Canada, following the Japanese attack against the U.S. at Pearl Harbour.</p>
<p>As for the description of East of the Rockies:</p>
<blockquote><p>East of the Rockies’ AR narrative follows 17-year-old Yuki as her family adjusts to life in a Japanese internment camp during WWII. The story takes inspiration from Kogawa’s novels Obasan and Itsuka, which chronicle the persecution of Japanese citizens in Canada during the war.</p></blockquote>
<p>The app uses augmented reality to let users interact with the story’s characters, allowing for tapping, inspecting and zooming in on various parts of the app. The app is fully animated and supported with narration, taking place within the Slocan Internment Camp in B.C.</p>
<p>Kogawa’s granddaughter Anne Canute provides the voice of Yuki, the story’s main character.</p>
<p>“I’m grateful that this little story in Canada is not going to be lost,” said Joy Kogawa, in a statement. “There are so many stories that are lost, that ought not to be, so it’s a wonderful thing to see it happening here in this way. I think it’s very exciting to be at the beginning of this kind of thing, how lucky is that?”<br />
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><br />
<ins class="adsbygoogle"
     style="display:block; text-align:center;"
     data-ad-layout="in-article"
     data-ad-format="fluid"
     data-ad-client="ca-pub-8845604764087408"
     data-ad-slot="7390091660"></ins><br />
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script><br />
“At 83 years old, Joy has teamed up with artists and producers to leverage an exciting new technology and craft an important historical story for a new generation of Canadians,” says NFB Executive Producer Rob McLaughlin. “It’s an intergenerational story of love, loss, injustice and healing, and we hope it will lead to a greater understanding of Canada’s past at a time when issues of identity and race remain at the heart of so many contemporary debates.”</p>
<p>East of the Rockies is available for iPhone and iPad users running iOS 12 and was released on March 1, 2019. It’s currently a free download for its first week, from March 1-8.</p>
<p><a href="https://itunes.apple.com/ca/app/east-of-the-rockies/id1451626918?ls=1&amp;mt=8">Click here to download East of the Rockies for iOS</a> in the App Store.</p>
	</div>

</div><!-- .entry-inner -->
</article>	
	<div class="widget-area iic2017wa widgets-after-content">
		<aside class="widget widget_advertisement advertisement-19">			<div class="w4rumxni"><!-- /1018556/IPC_ROS_300x250_After_Post_Content -->
<div id='div-gpt-ad-1457398515347-3' style='height:250px; width:300px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1457398515347-3'); });
</script></div></div>
		</aside>	</div>
	
		
	</main>
	
	
<div class="entry-social-links">

<h3 class="social-links-title">Share & comment</h3>

<p>


<span class="meta-subtitle">Share: </span>
<a href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.iphoneincanada.ca%2Fapp-store%2Fnational-film-board-canada-ios-app-wwii-internment%2F&text=NFB+iOS+App+Takes+You+Inside+Canada%26%238217%3Bs+WWII+Japanese+Internment+Camps+with+Apple%26%238217%3Bs+ARKit+%40iPhoneinCanada" class="btn twitter-link" target="_blank"><span class="dashicons dashicons-twitter"></span><span class="name">Tweet</span></a> <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.iphoneincanada.ca%2Fapp-store%2Fnational-film-board-canada-ios-app-wwii-internment%2F" class="btn facebook-link" target="_blank"><span class="dashicons dashicons-facebook"></span><span class="name">Share</span></a> 
</p>
	
</div><!-- .entry-social-links -->
<nav class="post-navigation-next">


<article class="layout-list post">

<figure class="entry-image featured-image">
	<a href="https://www.iphoneincanada.ca/news/facebook-dark-mode-messenger-ios/">
		<img width="150" height="150" src="https://cdn.iphoneincanada.ca/wp-content/uploads/2019/03/messenger-dark-mode-ios-150x150.png" class="attachment-iic2017-home size-iic2017-home wp-post-image" alt="" srcset="https://cdn.iphoneincanada.ca/wp-content/uploads/2019/03/messenger-dark-mode-ios-150x150.png 150w, https://cdn.iphoneincanada.ca/wp-content/uploads/2019/03/messenger-dark-mode-ios-200x200.png 200w" sizes="(max-width: 150px) 100vw, 150px" />	</a>
</figure><!-- .featured-image -->

<div class="entry-inner">
	
	<header class="entry-header">
		<span class="iic-meta-subtitle">Read next</span>
	<h2 class="entry-title"><a href="https://www.iphoneincanada.ca/news/facebook-dark-mode-messenger-ios/" rel="bookmark">Facebook Officially Announces Dark Mode for Messenger on iOS and Android</a></h2>	</header>
	
	<footer class="entry-footer">
		<div class="entry-author"><a href="https://www.iphoneincanada.ca/author/gary-ng/">Gary Ng</a></div>		<div class="entry-date"><time class="published updated timeago hint--top" data-hint="Mon, March 4, 2019 at 9:42 AM PST" data-timeago="2019-03-04T09:42:46-0800">Mon, March 4, 2019</time></div>		<div class="entry-comments"><i class="fa fa-comment" aria-hidden="true"></i><a href="https://www.iphoneincanada.ca/news/facebook-dark-mode-messenger-ios/#disqus_thread"><span class="meta-title">Comments: </span><span class="meta-number">0</span></a></div>	</footer>
	
		<div class="entry-summary">
		</div>
		
</div><!-- .entry-inner -->
</article>
</nav><!-- .post-navigation-next -->


<div id="disqus_thread"></div>

</div><!-- #primary -->


<div id="secondary" class="sidebar">
	<aside class="widget widget_popular_posts popular_posts-3"><h4 class="widget-title">Most Viewed</h4>		<ul class="post--list">
				
		<li>
						<div class="widget-inner">
			<a class="post-title" href="https://www.iphoneincanada.ca/carriers/rogers-telus-bell-why-60-10gb-plan-price-hike/">Rogers, Telus and Bell Explain Why $60/10GB Plan Price Hikes are Justified</a>
			<div class="entry-date"><time class="published updated timeago hint--top" data-hint="Sun, March 3, 2019 at 10:34 AM PST" data-timeago="2019-03-03T10:34:39-0800">Sun, March 3, 2019</time></div>			<!--<span class="views">16529</span>-->
			</div>
		</li>
		
				
		<li>
						<div class="widget-inner">
			<a class="post-title" href="https://www.iphoneincanada.ca/samsung/samsung-galaxy-s10-s10-s10e-release-date/">Samsung Galaxy S10, S10+, S10e Release Date: March 8; Pricing from $1019.99 CAD</a>
			<div class="entry-date"><time class="published updated timeago hint--top" data-hint="Wed, February 20, 2019 at 12:41 PM PST" data-timeago="2019-02-20T12:41:21-0800">Wed, February 20, 2019</time></div>			<!--<span class="views">13840</span>-->
			</div>
		</li>
		
				
		<li>
						<div class="widget-inner">
			<a class="post-title" href="https://www.iphoneincanada.ca/carriers/telus/koodo-promo-iphone-xr-350-tab-medium/">Koodo Promo: Apple iPhone XR for $350 Upfront on Tab Medium, Save $300</a>
			<div class="entry-date"><time class="published updated timeago hint--top" data-hint="Sat, March 2, 2019 at 10:06 AM PST" data-timeago="2019-03-02T10:06:39-0800">Sat, March 2, 2019</time></div>			<!--<span class="views">11745</span>-->
			</div>
		</li>
		
				
		<li>
						<div class="widget-inner">
			<a class="post-title" href="https://www.iphoneincanada.ca/news/apple-heating-system-for-foldable-iphone/">Apple Developing Sophisticated Heating System for Foldable iPhone</a>
			<div class="entry-date"><time class="published updated timeago hint--top" data-hint="Sat, March 2, 2019 at 9:43 AM PST" data-timeago="2019-03-02T09:43:13-0800">Sat, March 2, 2019</time></div>			<!--<span class="views">6912</span>-->
			</div>
		</li>
		
				
		<li>
						<div class="widget-inner">
			<a class="post-title" href="https://www.iphoneincanada.ca/carriers/bell/bell-fibe-tv-chromecast/">Bell Fibe TV Launches Google Chromecast Support</a>
			<div class="entry-date"><time class="published updated timeago hint--top" data-hint="Tue, March 5, 2019 at 8:27 AM PST" data-timeago="2019-03-05T08:27:29-0800">Tue, March 5, 2019</time></div>			<!--<span class="views">5705</span>-->
			</div>
		</li>
		
				
		<li>
						<div class="widget-inner">
			<a class="post-title" href="https://www.iphoneincanada.ca/tesla/tesla-lowers-model-s-model-x-pricing-canada/">Tesla Lowers Model S, Model X Pricing in Canada: Now Starts at $105,300</a>
			<div class="entry-date"><time class="published updated timeago hint--top" data-hint="Sat, March 2, 2019 at 5:00 AM PST" data-timeago="2019-03-02T05:00:59-0800">Sat, March 2, 2019</time></div>			<!--<span class="views">5419</span>-->
			</div>
		</li>
		
				
		<li>
						<div class="widget-inner">
			<a class="post-title" href="https://www.iphoneincanada.ca/how-to/how-to-enable-hidden-dark-mode-messenger/">How to Enable Hidden Dark Mode in Facebook Messenger on iOS</a>
			<div class="entry-date"><time class="published updated timeago hint--top" data-hint="Sun, March 3, 2019 at 9:55 AM PST" data-timeago="2019-03-03T09:55:27-0800">Sun, March 3, 2019</time></div>			<!--<span class="views">4289</span>-->
			</div>
		</li>
		
				</ul>
		</aside><aside class="widget widget_advertisement advertisement-13">			<div class="w4rumxni"><!-- /1018556/IPC_ROS_300x600 -->
<div id='div-gpt-ad-1457398515346-0' style='height:600px; width:300px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1457398515346-0'); });
</script></div></div>
		</aside></div><!-- #secondary -->

</div><!-- .content-wrap -->

</div><!-- #content -->


<section id="related">
<div class="wrap related-wrap">
	
		<h2 class="section-title">Related Content</h2>
	
<div id="taboola-below-article-thumbnails"></div>
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({
    mode: 'thumbnails-a',
    container: 'taboola-below-article-thumbnails',
    placement: 'Below Article Thumbnails',
    target_type: 'mix'
  });
</script><!-- .related-posts -->
	
</div><!-- .related-wrap -->
</section><!-- #related -->




<div class="before-footer-widgets">
<div class="wrap">
	<div class="widgets-area iic2017wa widgets-before-footer">
	<aside class="widget widget_advertisement advertisement-8">			<div class="w4rumxni"><!-- /1018556/IPC_ROS_728x90_Before_Footer -->
<div id='div-gpt-ad-1457398515347-1' style='height:90px; width:728px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1457398515347-1'); });
</script></div></div>
		</aside>	</div>
</div><!-- .wrap -->
</div><!-- .before-footer-widgets -->
<footer id="footer" class="site-footer">

	<div class="footer-widgets">
<div class="wrap">
	<div class="widgets-area">
	<aside class="widget_text widget widget_custom_html custom_html-4"><h4 class="widget-title">Subscribe to our mailing list</h4><div class="textwidget custom-html-widget"><!-- Begin MailChimp Signup Form -->
<div id="mc_embed_signup">
<form action="//iphoneincanada.us3.list-manage.com/subscribe/post?u=ad8eafe791dc5bca6984fe0de&amp;id=f40d2ec405" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate="">

<p>Yes, send me daily emails with Apple news!</p>
<p class="mc-field-group">
<input type="email" value="" name="EMAIL" class="required email" id="mce-EMAIL" placeholder="Email address"/>
</p>

<p>
<label for="mce-group[7937]-7937-0"><input type="checkbox" value="1" name="group[7937][1]" id="mce-group[7937]-7937-0" checked="checked"/> I consent!</label>
</p>

<div id="mce-responses" class="clear">
<div class="response" id="mce-error-response" style="display:none"></div>
<div class="response" id="mce-success-response" style="display:none"></div>
</div>

<p><!-- real people should not fill this in and expect good things - do not remove this or risk form bot signups--></p>
<div style="position: absolute; left: -5000px;" aria-hidden="true"><input type="text" name="b_ad8eafe791dc5bca6984fe0de_f40d2ec405" tabindex="-1" value=""/></div>
<div class="clear"><input type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="button"/></div>
</form></div>


<script type="text/javascript" src="//s3.amazonaws.com/downloads.mailchimp.com/js/mc-validate.js"></script><script type="text/javascript">(function($) {window.fnames = new Array(); window.ftypes = new Array();fnames[0]='EMAIL';ftypes[0]='email';}(jQuery));var $mcj = jQuery.noConflict(true);</script><!--End mc_embed_signup--></div></aside><aside class="widget_text widget widget_custom_html custom_html-5"><div class="textwidget custom-html-widget"><a href="https://cse.google.com/cse?cx=010123800259354388602%3Agha8ifazvn4&ie=UTF-8&q=search&siteurl=www.iphoneincanada.ca%2F#gsc.tab=0&gsc.q=Enter%20search%20terms%20here”>Search iPhoneinCanada.ca</a></div></aside><aside class="widget widget_nav_menu nav_menu-5"><h4 class="widget-title">Search iPhoneinCanada.ca</h4><div class="menu-iic2017-footer-container"><ul id="menu-iic2017-footer" class="menu"><li class="menu-item"><a href="https://www.iphoneincanada.ca/about/">About</a></li>
<li class="menu-item"><a href="https://www.iphoneincanada.ca/advertise/">Advertise</a></li>
<li class="menu-item"><a href="https://www.iphoneincanada.ca/contact/">Contact Us</a></li>
<li class="menu-item"><a href="http://www.androidincanada.ca">AndroidinCanada.ca</a></li>
<li class="menu-item"><a href="https://www.iphoneincanada.ca/cell-phone-plans/">Canadian Cellphone Plan Comparison Tool</a></li>
</ul></div></aside>	</div>
	<div class="separator"></div>
</div><!-- .wrap -->
</div><!-- .footer-widgets -->	
	<div class="wrap footer-wrap">
	
	<div class="colophon">

	<p>Copyright &copy; iPhone in Canada Blog</p>

</div><!-- .colophon -->	</div>

</footer><!-- #footer -->


<script id="dsq-count-scr" src="//iphoneincanada.disqus.com/count.js" async></script>

<script type='text/javascript'>function ctSetCookie(c_name, value, def_value){document.cookie = c_name + '=' + escape(value) + '; path=/';}ctSetCookie('ct_checkjs', '1332402737', '0');</script><script type='text/javascript'>
/* <![CDATA[ */
var ctNocache = {"ajaxurl":"https:\/\/www.iphoneincanada.ca\/wp-admin\/admin-ajax.php","info_flag":"","set_cookies_flag":"1","blog_home":"https:\/\/www.iphoneincanada.ca\/"};
/* ]]> */
</script>
<script type='text/javascript' src='https://cdn.iphoneincanada.ca/wp-content/plugins/cleantalk-spam-protect/inc/cleantalk_nocache.js?ver=5.99.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/www.iphoneincanada.ca\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://cdn.iphoneincanada.ca/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.0.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"iphoneincanada"};
/* ]]> */
</script>
<script type='text/javascript' src='https://cdn.iphoneincanada.ca/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?ver=3.0.16'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.16"},"disqusIdentifier":"283476 https:\/\/www.iphoneincanada.ca\/?p=283476","disqusShortname":"iphoneincanada","disqusTitle":"NFB iOS App Takes You Inside Canada\u2019s WWII Japanese Internment Camps with Apple\u2019s ARKit","disqusUrl":"https:\/\/www.iphoneincanada.ca\/app-store\/national-film-board-canada-ios-app-wwii-internment\/","postId":"283476"};
/* ]]> */
</script>
<script type='text/javascript' src='https://cdn.iphoneincanada.ca/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js?ver=3.0.16'></script>
<script type='text/javascript' src='https://cdn.iphoneincanada.ca/wp-content/plugins/fitvids-for-wordpress/jquery.fitvids.js?ver=1.1'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201910'></script>
<script type='text/javascript' src='https://cdn.iphoneincanada.ca/wp-content/themes/iic2017/assets/js/navigation.js?ver=5.0.3'></script>
<script type='text/javascript' src='https://cdn.iphoneincanada.ca/wp-content/themes/iic2017/assets/js/headroom.min.js?ver=5.0.3'></script>
<script type='text/javascript' src='https://cdn.iphoneincanada.ca/wp-content/themes/iic2017/assets/js/main.js?ver=5.0.3'></script>
<script type='text/javascript' src='https://cdn.iphoneincanada.ca/wp-includes/js/wp-embed.min.js?ver=5.0.3'></script>
<script type='text/javascript' src='https://cdn.iphoneincanada.ca/wp-content/themes/iic2017/includes/rocks-widget-advertisement/fuckadblock.js?ver=5.0.3'></script>
<script type='text/javascript' src='https://cdn.iphoneincanada.ca/wp-content/themes/iic2017/includes/rocks-widget-advertisement/script.js?ver=5.0.3'></script>
		<script type="text/javascript">
		jQuery(document).ready(function () {
			jQuery('#content').fitVids();
		});
		</script><script type='text/javascript' src='https://stats.wp.com/e-201910.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:6.1.1',blog:'3536391',post:'283476',tz:'-8',srv:'www.iphoneincanada.ca'} ]);
	_stq.push([ 'clickTrackerInit', '3536391', '283476' ]);
</script>

<!-- Footer scripts -->
<!-- Start of StatCounter Code -->

<script type="text/javascript">
var sc_project=3220595; 
var sc_invisible=1; 
var sc_security="7c5f7029"; 
</script>

<script type="text/javascript" src="https://www.statcounter.com/counter/counter.js"></script>

<!-- End of StatCounter Code -->

<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','//www.google-analytics.com/analytics.js','ga');

ga('create', 'UA-460099-3', 'auto');
ga('send', 'pageview');

</script>

<script type='text/javascript'>var _merchantSettings=_merchantSettings || [];_merchantSettings.push(['AT', '11l4KL']);(function(){var autolink=document.createElement('script');autolink.type='text/javascript';autolink.async=true; autolink.src= ('https:' == document.location.protocol) ? 'https://autolinkmaker.itunes.apple.com/js/itunes_autolinkmaker.js' : 'http://autolinkmaker.itunes.apple.com/js/itunes_autolinkmaker.js';var s=document.getElementsByTagName('script')[0];s.parentNode.insertBefore(autolink, s);})();</script>

<script src="//www.anrdoezrs.net/am/2941053/include/allCj/generate/onLoad/impressions/page/am.js"></script>

<!-- Taboola -->

<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({flush: true});
</script>

<!-- Taboola -->
</body>

</html>