Share:

Confirmed: StealthSIM Works with 1.1.3 Update

Share:

For those who ordered a StealthSIM from iPhoneTheSolution, or are using a StealthSIM in general, this will be some good news heading your way. I just received an email from iPhoneTheSolution that iPhones on 1.1.2 can safely update to 1.1.3 firmware–using the new 1.1.3 jailbreak by NateTrue (do NOT update via iTunes!). So if you want to unlock your OTB 1.1.2 iPhone, the StealthSIM is your only solution, unless you have the skills to open up your iPhone!

I’ve received numerous emails from you guys asking about whether or not StealthSIM’s would work with 1.1.3 firmware. iPhoneTheSolution has tested the StealthSIM with the 1.1.3 update and it does work indeed. Once again, if you choose to update to 1.1.3, please follow instructions carefully and only attempt to do so if you’re comfortable with the upgrade.

Instructions can be found here (they seem to be from iClarified):

What’s the heck is a StealthSIM? Read my review here!

**Thanks to Josh, Vincent, and Jamie for the beers! Cheers!**

If you enjoyed this post, please subscribe to my RSS feed, so you won’t miss any updates!

Share:

  • glad to hear its confirmed.however,its no suprise seeing as the jailbreak guides that are out dont update the baseband which would be what would kill ss and similar if that is the case.has there been anyword on stealthsim working on 1.1.3 modem firmware.I’m aware it would mean needing to test on a valid att activated phone but would still be interesting to know if it will play nice with it

  • glad to hear its confirmed.however,its no suprise seeing as the jailbreak guides that are out dont update the baseband which would be what would kill ss and similar if that is the case.has there been anyword on stealthsim working on 1.1.3 modem firmware.I’m aware it would mean needing to test on a valid att activated phone but would still be interesting to know if it will play nice with it

  • glad to hear its confirmed.however,its no suprise seeing as the jailbreak guides that are out dont update the baseband which would be what would kill ss and similar if that is the case.has there been anyword on stealthsim working on 1.1.3 modem firmware.I’m aware it would mean needing to test on a valid att activated phone but would still be interesting to know if it will play nice with it

  • glad to hear its confirmed.however,its no suprise seeing as the jailbreak guides that are out dont update the baseband which would be what would kill ss and similar if that is the case.has there been anyword on stealthsim working on 1.1.3 modem firmware.I’m aware it would mean needing to test on a valid att activated phone but would still be interesting to know if it will play nice with it

  • Gunfus

    I have finally made up my mind and I am considering getting an iphone on my next trip to US, which will be early-mid february. Any recomendation or things that I should be aware..?

    I am assuming that it will come with the 1.1.3 update, so how would I unlock it..?

  • Gunfus

    I have finally made up my mind and I am considering getting an iphone on my next trip to US, which will be early-mid february. Any recomendation or things that I should be aware..?

    I am assuming that it will come with the 1.1.3 update, so how would I unlock it..?

  • Gunfus

    I have finally made up my mind and I am considering getting an iphone on my next trip to US, which will be early-mid february. Any recomendation or things that I should be aware..?

    I am assuming that it will come with the 1.1.3 update, so how would I unlock it..?

  • Dusty

    Good news mate šŸ™‚
    Well all u StealthSIM user’s are lucky hehe

  • Dusty

    Good news mate šŸ™‚
    Well all u StealthSIM user’s are lucky hehe

  • Dusty

    Good news mate šŸ™‚
    Well all u StealthSIM user’s are lucky hehe

  • Dusty

    Good news mate šŸ™‚
    Well all u StealthSIM user’s are lucky hehe

  • Colin

    Yep works like a charm. Did mine last night, one thing is that the maps locate function doesn’t work that requires you to update the baseband, which is not recommended.

  • Colin

    Yep works like a charm. Did mine last night, one thing is that the maps locate function doesn’t work that requires you to update the baseband, which is not recommended.

  • Colin

    Yep works like a charm. Did mine last night, one thing is that the maps locate function doesn’t work that requires you to update the baseband, which is not recommended.

  • Colin

    Yep works like a charm. Did mine last night, one thing is that the maps locate function doesn’t work that requires you to update the baseband, which is not recommended.

  • Tim

    This is great news. Thanks for the update!

    I check this site daily now because you always have something useful to tell us or show us! Thanks

  • Tim

    This is great news. Thanks for the update!

    I check this site daily now because you always have something useful to tell us or show us! Thanks

  • Tim

    This is great news. Thanks for the update!

    I check this site daily now because you always have something useful to tell us or show us! Thanks

  • Tim

    This is great news. Thanks for the update!

    I check this site daily now because you always have something useful to tell us or show us! Thanks

  • Samer

    I wonder when (and if) the officially released version by the iPhone Dev Team will be tested with the StealthSIM?!

  • Samer

    I wonder when (and if) the officially released version by the iPhone Dev Team will be tested with the StealthSIM?!

  • Samer

    I wonder when (and if) the officially released version by the iPhone Dev Team will be tested with the StealthSIM?!

  • Samer

    I wonder when (and if) the officially released version by the iPhone Dev Team will be tested with the StealthSIM?!

  • Drew

    Hey everybody,

    An answer to some of your questions. I took the plunge and updated to 1.1.3 via the official dev team release (with the installer). I have a stealth sim and it seems to be working fine. I did get an error message part way through my download with the installer but when I rebooted the phone (turned it off then on again) it was on 1.1.3

    The Location feature does not work with the maps though. I installed Navizon (as instructed on most tutorials) and it didn’t work. Could be because we are in Canada but I’m not sure.

  • Drew

    Hey everybody,

    An answer to some of your questions. I took the plunge and updated to 1.1.3 via the official dev team release (with the installer). I have a stealth sim and it seems to be working fine. I did get an error message part way through my download with the installer but when I rebooted the phone (turned it off then on again) it was on 1.1.3

    The Location feature does not work with the maps though. I installed Navizon (as instructed on most tutorials) and it didn’t work. Could be because we are in Canada but I’m not sure.

  • Drew

    Hey everybody,

    An answer to some of your questions. I took the plunge and updated to 1.1.3 via the official dev team release (with the installer). I have a stealth sim and it seems to be working fine. I did get an error message part way through my download with the installer but when I rebooted the phone (turned it off then on again) it was on 1.1.3

    The Location feature does not work with the maps though. I installed Navizon (as instructed on most tutorials) and it didn’t work. Could be because we are in Canada but I’m not sure.

  • iggle

    well, as far as teh navizon fix goes, i tried the app itself (im not goign to 113 unless i need to, ie for 114 when the sdk is out) and it didn’t work, period here. it kept failing (dont remember teh reason now) but locateme worked fine! Install locateme, drew, run it, and then test out the new feature. Here’s hoping..

  • iggle

    well, as far as teh navizon fix goes, i tried the app itself (im not goign to 113 unless i need to, ie for 114 when the sdk is out) and it didn’t work, period here. it kept failing (dont remember teh reason now) but locateme worked fine! Install locateme, drew, run it, and then test out the new feature. Here’s hoping..

  • iggle

    well, as far as teh navizon fix goes, i tried the app itself (im not goign to 113 unless i need to, ie for 114 when the sdk is out) and it didn’t work, period here. it kept failing (dont remember teh reason now) but locateme worked fine! Install locateme, drew, run it, and then test out the new feature. Here’s hoping..

  • iggle

    well, as far as teh navizon fix goes, i tried the app itself (im not goign to 113 unless i need to, ie for 114 when the sdk is out) and it didn’t work, period here. it kept failing (dont remember teh reason now) but locateme worked fine! Install locateme, drew, run it, and then test out the new feature. Here’s hoping..

  • Drew

    thanks iggle. The locateme app did the trick. Makes me laugh sometimes when someone like me gets stuff like this to work (of course with the right help anybody can do it, and thats what I’m trying to get at)

  • Drew

    thanks iggle. The locateme app did the trick. Makes me laugh sometimes when someone like me gets stuff like this to work (of course with the right help anybody can do it, and thats what I’m trying to get at)

  • Drew

    thanks iggle. The locateme app did the trick. Makes me laugh sometimes when someone like me gets stuff like this to work (of course with the right help anybody can do it, and thats what I’m trying to get at)

  • Drew

    thanks iggle. The locateme app did the trick. Makes me laugh sometimes when someone like me gets stuff like this to work (of course with the right help anybody can do it, and thats what I’m trying to get at)

  • tom
  • tom
  • tom
  • Matt

    coolbeans

  • Matt

    coolbeans

  • Matt

    coolbeans

  • tom

    nvm it’s old…looked promising since it came up first in google šŸ™

  • tom

    nvm it’s old…looked promising since it came up first in google šŸ™

  • Rick

    Okay…. BUT….. people are asking if StealthSim will work with the OTB 1.1.3 (kinda funny that wouldn’t be mentioned in this post). The answer (from their web page), is NO, StealthSim will not work with 1.1.3 out of the box. So, if anyone is planning on buying a new iPhone, we’re probably out of luck for awhile to unlock it via any method.

  • Rick

    Okay…. BUT….. people are asking if StealthSim will work with the OTB 1.1.3 (kinda funny that wouldn’t be mentioned in this post). The answer (from their web page), is NO, StealthSim will not work with 1.1.3 out of the box. So, if anyone is planning on buying a new iPhone, we’re probably out of luck for awhile to unlock it via any method.

  • Well, the title of the post is talking about how the StealthSIM will work with the 1.1.3 “update”…I purposely did not mention OTB because that would just add to the confusion. Most stores are just starting to carry 1.1.3 OTB iPhones… šŸ™‚

  • iPhone Fan

    Well, the title of the post is talking about how the StealthSIM will work with the 1.1.3 “update”…I purposely did not mention OTB because that would just add to the confusion. Most stores are just starting to carry 1.1.3 OTB iPhones… šŸ™‚

  • Dan Terr

    So if you have an iPhone 1.1.3 .. you can unlock it for sure & have it running on any wireless carrier (i.e. Rogers) Just confused ..trying to make sure . Thank you!

  • Dan Terr

    So if you have an iPhone 1.1.3 .. you can unlock it for sure & have it running on any wireless carrier (i.e. Rogers) Just confused ..trying to make sure . Thank you!

  • Dan Terr

    So if you have an iPhone 1.1.3 .. you can unlock it for sure & have it running on any wireless carrier (i.e. Rogers) Just confused ..trying to make sure . Thank you!

  • Dan Terr

    So if you have an iPhone 1.1.3 .. you can unlock it for sure & have it running on any wireless carrier (i.e. Rogers) Just confused ..trying to make sure . Thank you!

  • Dan Terr

    So if you have an iPhone 1.1.3 .. you can unlock it for sure & have it running on any wireless carrier (i.e. Rogers) Just confused ..trying to make sure . Thank you!

  • Samer

    @ Dan Terr
    Here’s your answer: It Depends.. you can have an iPhone with firmware 1.1.3 on it using one of two ways:
    1- Buy an older iPhone with firmware 1.1.2 (or earlier) and update it yourself to firmware 1.1.3. in this case, there are several methods to jailbreak it and as far as I know one method to have it unlocked (i.e. StealthSIM) and working with Rogers…but DO NOT update the firmware before selecting a jailbreak/unlock method after you have thoroughly read about it.

    2- Buy a new iPhone with firmware 1.1.3 already on it. In this case you are out of a luck for a while. At this point in time, there is no unlocking method yet. But we keep the hope.

  • Samer

    @ Dan Terr
    Here’s your answer: It Depends.. you can have an iPhone with firmware 1.1.3 on it using one of two ways:
    1- Buy an older iPhone with firmware 1.1.2 (or earlier) and update it yourself to firmware 1.1.3. in this case, there are several methods to jailbreak it and as far as I know one method to have it unlocked (i.e. StealthSIM) and working with Rogers…but DO NOT update the firmware before selecting a jailbreak/unlock method after you have thoroughly read about it.

    2- Buy a new iPhone with firmware 1.1.3 already on it. In this case you are out of a luck for a while. At this point in time, there is no unlocking method yet. But we keep the hope.

  • Samer

    @ Dan Terr
    Here’s your answer: It Depends.. you can have an iPhone with firmware 1.1.3 on it using one of two ways:
    1- Buy an older iPhone with firmware 1.1.2 (or earlier) and update it yourself to firmware 1.1.3. in this case, there are several methods to jailbreak it and as far as I know one method to have it unlocked (i.e. StealthSIM) and working with Rogers…but DO NOT update the firmware before selecting a jailbreak/unlock method after you have thoroughly read about it.

    2- Buy a new iPhone with firmware 1.1.3 already on it. In this case you are out of a luck for a while. At this point in time, there is no unlocking method yet. But we keep the hope.

  • Samer

    @ Dan Terr
    Here’s your answer: It Depends.. you can have an iPhone with firmware 1.1.3 on it using one of two ways:
    1- Buy an older iPhone with firmware 1.1.2 (or earlier) and update it yourself to firmware 1.1.3. in this case, there are several methods to jailbreak it and as far as I know one method to have it unlocked (i.e. StealthSIM) and working with Rogers…but DO NOT update the firmware before selecting a jailbreak/unlock method after you have thoroughly read about it.

    2- Buy a new iPhone with firmware 1.1.3 already on it. In this case you are out of a luck for a while. At this point in time, there is no unlocking method yet. But we keep the hope.

  • no problem..so is he google thing more accurate then locateme?

  • no problem..so is he google thing more accurate then locateme?

  • no problem..so is he google thing more accurate then locateme?

  • no problem..so is he google thing more accurate then locateme?

  • no problem..so is he google thing more accurate then locateme?

  • Drew

    Yeah it actually is. Locateme was off by like almost a km, and the google one was off by like maybe 40m if not less, but it put me at the closest intersection, and I was inside the building connected to it that specific intersection

  • Drew

    Yeah it actually is. Locateme was off by like almost a km, and the google one was off by like maybe 40m if not less, but it put me at the closest intersection, and I was inside the building connected to it that specific intersection

  • Drew

    Yeah it actually is. Locateme was off by like almost a km, and the google one was off by like maybe 40m if not less, but it put me at the closest intersection, and I was inside the building connected to it that specific intersection

  • Drew

    Yeah it actually is. Locateme was off by like almost a km, and the google one was off by like maybe 40m if not less, but it put me at the closest intersection, and I was inside the building connected to it that specific intersection

  • Gunfus

    I am hoping there will be a post with instructions.. once we can unlock the OTB 1.1.3

  • Gunfus

    I am hoping there will be a post with instructions.. once we can unlock the OTB 1.1.3

  • Gunfus

    I am hoping there will be a post with instructions.. once we can unlock the OTB 1.1.3

  • Gunfus

    I am hoping there will be a post with instructions.. once we can unlock the OTB 1.1.3

  • Gunfus

    I am hoping there will be a post with instructions.. once we can unlock the OTB 1.1.3

Deals