Share:

1.1.3 Bootloader 3.9 Software Unlock Imminent

Share:

The iPhone community is at it again! With the release of 1.1.3 firmware at MacWorld, the safest way to update to 1.1.3 firmware is bypassing iTunes (DO NOT update via iTunes) and going through Installer. For those people using iPhones that originally had firmware versions 1.0.2 and 1.1.1, your bootloader version is 3.9, whereas new OTB 1.1.2 iPhones come with 4.6 (which can be unlocked only with a StealthSIM).

Now, people with 3.9 bootloaders updating to 1.1.3 via iTunes will not change your bootloader, but you will have a problem with the jailbreak. Recently, Hackint0sh Forums user, Pajaro, posted a thread stating that the 1.1.3 bootloader 3.9 software unlock will soon be coming out. Think of it as an updated AnySIM version that will unlock your 3.9 bootloader after updating to 1.1.3 via iTunes.

So for those who have emailed about how they mistakenly updated their phones to 1.1.3 via iTunes, a solution just could be right around the corner! Let’s wait patiently and see what will arise out of this recent announcement!

If you enjoyed this post, please subscribe to my RSS feed, so you won’t miss any updates! 

Share: