<!doctype html>
<html dir="ltr" lang="en-US"
	prefix="og: https://ogp.me/ns#" >
<head>
	<meta charset="UTF-8" />
	<meta name="viewport" content="width=device-width, initial-scale=1" />
	
		<!-- All in One SEO Pro 4.2.6.1 - aioseo.com -->
		<title>Feds Drop $475 Million to Expand Internet to 60,000 More Rural Homes • iPhone in Canada Blog</title>
		<meta name="description" content="The federal government announced this week it will be investing up to $17.6 million to expand high-speed internet to over 27,000 homes in New Brunswick, adding on top of the previously announced $55 million in funding, to connect all homes in the province by 2030. While the Prime Minister’s Office headlined the New Brunswick high-speed" />
		<meta name="robots" content="max-image-preview:large" />
		<link rel="canonical" href="https://www.iphoneincanada.ca/news/feds-drop-475-million-to-expand-internet-to-60000-more-rural-homes/" />
		<meta name="generator" content="All in One SEO Pro (AIOSEO) 4.2.6.1 " />
		<meta property="og:locale" content="en_US" />
		<meta property="og:site_name" content="iPhone in Canada Blog • Leading Tech News for Canadians" />
		<meta property="og:type" content="article" />
		<meta property="og:title" content="Feds Drop $475 Million to Expand Internet to 60,000 More Rural Homes • iPhone in Canada Blog" />
		<meta property="og:description" content="The federal government announced this week it will be investing up to $17.6 million to expand high-speed internet to over 27,000 homes in New Brunswick, adding on top of the previously announced $55 million in funding, to connect all homes in the province by 2030. While the Prime Minister’s Office headlined the New Brunswick high-speed" />
		<meta property="og:url" content="https://www.iphoneincanada.ca/news/feds-drop-475-million-to-expand-internet-to-60000-more-rural-homes/" />
		<meta property="og:image" content="https://cdn.iphoneincanada.ca/wp-content/uploads/2017/09/iic-logo-1.svg" />
		<meta property="og:image:secure_url" content="https://cdn.iphoneincanada.ca/wp-content/uploads/2017/09/iic-logo-1.svg" />
		<meta property="article:published_time" content="2022-11-10T02:51:49+00:00" />
		<meta property="article:modified_time" content="2022-11-10T02:51:49+00:00" />
		<meta property="article:publisher" content="https://www.facebook.com/iPhoneinCanadaFans/" />
		<meta name="twitter:card" content="summary_large_image" />
		<meta name="twitter:site" content="@iPhoneinCanada" />
		<meta name="twitter:title" content="Feds Drop $475 Million to Expand Internet to 60,000 More Rural Homes • iPhone in Canada Blog" />
		<meta name="twitter:description" content="The federal government announced this week it will be investing up to $17.6 million to expand high-speed internet to over 27,000 homes in New Brunswick, adding on top of the previously announced $55 million in funding, to connect all homes in the province by 2030. While the Prime Minister’s Office headlined the New Brunswick high-speed" />
		<meta name="twitter:creator" content="@iPhoneinCanada" />
		<meta name="twitter:image" content="https://cdn.iphoneincanada.ca/wp-content/uploads/2022/05/universal-broadband-fund-june-2021-1.jpeg" />
		<meta name="google" content="nositelinkssearchbox" />
		<script type="application/ld+json" class="aioseo-schema">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</script>
		<!-- All in One SEO Pro -->

<link rel='dns-prefetch' href='//iphoneincanada.disqus.com' />
<link rel='dns-prefetch' href='//www.googletagmanager.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel='dns-prefetch' href='//c0.wp.com' />
<link rel="alternate" type="application/rss+xml" title="iPhone in Canada Blog &raquo; Feds Drop $475 Million to Expand Internet to 60,000 More Rural Homes Comments Feed" href="https://www.iphoneincanada.ca/news/feds-drop-475-million-to-expand-internet-to-60000-more-rural-homes/feed/" />
		<!-- This site uses the Google Analytics by MonsterInsights plugin v8.10.0 - Using Analytics tracking - https://www.monsterinsights.com/ -->
							<script
				src="//www.googletagmanager.com/gtag/js?id=G-XMPJ53XK5R"  data-cfasync="false" data-wpfc-render="false" type="text/javascript" async></script>
			<script data-cfasync="false" data-wpfc-render="false" type="text/javascript">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</script>
				<!-- / Google Analytics by MonsterInsights -->
		<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/cdn.iphoneincanada.ca\/wp-includes\/js\/wp-emoji-release.min.js?ver=6.0.3"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode,e=(p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0),i.toDataURL());return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([129777,127995,8205,129778,127999],[129777,127995,8203,129778,127999])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(e=t.source||{}).concatemoji?c(e.concatemoji):e.wpemoji&&e.twemoji&&(c(e.twemoji),c(e.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='mediaelement-css'  href='https://c0.wp.com/c/6.0.3/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='https://c0.wp.com/c/6.0.3/wp-includes/js/mediaelement/wp-mediaelement.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='popup-css'  href='https://cdn.iphoneincanada.ca/wp-content/themes/iphone/css/simpleLightbox.min.css?ver=6.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='studymind-styles-css'  href='https://cdn.iphoneincanada.ca/wp-content/themes/iphone/css/main.css?ver=1668013497' type='text/css' media='' />
<link rel='stylesheet' id='custom-css'  href='https://cdn.iphoneincanada.ca/wp-content/themes/iphone/css/fixes.css?ver=6.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://c0.wp.com/p/jetpack/11.4/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript' src='https://cdn.iphoneincanada.ca/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend-gtag.min.js?ver=8.10.0' id='monsterinsights-frontend-script-js'></script>
<script data-cfasync="false" data-wpfc-render="false" type="text/javascript" id='monsterinsights-frontend-script-js-extra'>/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[{\"path\":\"\\\/go\\\/\",\"label\":\"affiliate\"},{\"path\":\"\\\/recommend\\\/\",\"label\":\"affiliate\"}]","home_url":"https:\/\/www.iphoneincanada.ca","hash_tracking":"false","ua":"","v4_id":"G-XMPJ53XK5R"};/* ]]> */
</script>
<script type='text/javascript' src='https://cdn.iphoneincanada.ca/wp-content/themes/iphone/js/JDAB.js?ver=1' id='JDAB-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/6.0.3/wp-includes/js/jquery/jquery.min.js' id='jquery-core-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/6.0.3/wp-includes/js/jquery/jquery-migrate.min.js' id='jquery-migrate-js'></script>

<!-- Google Analytics snippet added by Site Kit -->
<script type='text/javascript' src='https://www.googletagmanager.com/gtag/js?id=UA-460099-3' id='google_gtagjs-js' async></script>
<script type='text/javascript' id='google_gtagjs-js-after'>
window.dataLayer = window.dataLayer || [];function gtag(){dataLayer.push(arguments);}
gtag('set', 'linker', {"domains":["www.iphoneincanada.ca"]} );
gtag("js", new Date());
gtag("set", "developer_id.dZTNiMT", true);
gtag("config", "UA-460099-3", {"anonymize_ip":true});
gtag("config", "G-3KHZNDTL8T");
</script>

<!-- End Google Analytics snippet added by Site Kit -->
<link rel="https://api.w.org/" href="https://www.iphoneincanada.ca/wp-json/" /><link rel="alternate" type="application/json" href="https://www.iphoneincanada.ca/wp-json/wp/v2/posts/384966" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.iphoneincanada.ca/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://cdn.iphoneincanada.ca/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 6.0.3" />
<link rel='shortlink' href='https://wp.me/pdJ4PD-1C98' />
<link rel="alternate" type="application/json+oembed" href="https://www.iphoneincanada.ca/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.iphoneincanada.ca%2Fnews%2Ffeds-drop-475-million-to-expand-internet-to-60000-more-rural-homes%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.iphoneincanada.ca/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.iphoneincanada.ca%2Fnews%2Ffeds-drop-475-million-to-expand-internet-to-60000-more-rural-homes%2F&#038;format=xml" />
<script type='text/javascript'>window.presslabs = {"home_url":"https:\/\/www.iphoneincanada.ca"}</script><script type='text/javascript'>
	(function () {
		var pl_beacon = document.createElement('script');
		pl_beacon.type = 'text/javascript';
		pl_beacon.async = true;
		var host = 'https://www.iphoneincanada.ca';
		if ('https:' == document.location.protocol) {
			host = host.replace('http://', 'https://');
		}
		pl_beacon.src = host + '/' + 'jNrytkzKwVef' + '.js?ts=' + Math.floor((Math.random() * 100000) + 1);
		var first_script_tag = document.getElementsByTagName('script')[0];
		first_script_tag.parentNode.insertBefore(pl_beacon, first_script_tag);
	})();
</script><meta name="generator" content="Site Kit by Google 1.87.0" /><style>img#wpstats{display:none}</style>
	<!--  Start Head Code for iPhoneInCanada.ca - Article Layout -->
<script type="text/javascript" src="//droiw9gfb309t.cloudfront.net/script.js"></script>
<script defer src='//www.googletagservices.com/tag/js/gpt.js'></script>
<script defer src='https://qd.admetricspro.com/js/iphoneincanada/article-layout.js'></script>
<script defer src='https://qd.admetricspro.com/js/iphoneincanada/cmp.js'></script>
<script defer src='https://qd.admetricspro.com/js/iphoneincanada/uspcmp.js'></script>
<script defer src='https://qd.admetricspro.com/js/iphoneincanada/prebid.js'></script>
<script defer src='https://qd.admetricspro.com/js/iphoneincanada/engine.js'></script>
<script>!function(n){if(!window.cnx){window.cnx={},window.cnx.cmd=[];var t=n.createElement('iframe');t.src='javascript:false'; t.display='none',t.onload=function(){var n=t.contentWindow.document,c=n.createElement('script');c.src='//cd.connatix.com/connatix.player.js?cid=3a9f82d0-4344-4f8d-ac0c-e1a0eb43a405',c.setAttribute('defer','1'),c.setAttribute('type','text/javascript'),n.body.appendChild(c)},n.head.appendChild(t)}}(document);</script>
<!--  End Head Code for iPhoneInCanada.ca - Article Layout -->      <meta name="onesignal" content="wordpress-plugin"/>
            <script>

      window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
                      OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
                      OneSignal.SERVICE_WORKER_PARAM = { scope: "/" };
        OneSignal.setDefaultNotificationUrl("https://www.iphoneincanada.ca");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = 'a5853a3d-6116-42c4-b999-60f55e998990';
oneSignal_options['allowLocalhostAsSecureOrigin'] = true;
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "";
oneSignal_options['welcomeNotification']['message'] = "Thanks for subscribing! &lt;3";
oneSignal_options['path'] = "https://www.iphoneincanada.ca/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";
oneSignal_options['safari_web_id'] = "web.onesignal.auto.328b76bd-f95e-4ddf-b873-dc7d80d0ffe4";
oneSignal_options['promptOptions'] = { };
oneSignal_options['promptOptions']['siteName'] = "https://www.iphoneincanada.ca";
oneSignal_options['notifyButton'] = { };
oneSignal_options['notifyButton']['enable'] = true;
oneSignal_options['notifyButton']['position'] = 'bottom-left';
oneSignal_options['notifyButton']['theme'] = 'default';
oneSignal_options['notifyButton']['size'] = 'medium';
oneSignal_options['notifyButton']['showCredit'] = false;
oneSignal_options['notifyButton']['text'] = {};
oneSignal_options['notifyButton']['text']['message.action.subscribed'] = 'Thanks for subscribing! &lt;3';
                OneSignal.init(window._oneSignalInitOptions);
                OneSignal.showSlidedownPrompt();      });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }
    </script>
<link rel="icon" href="https://cdn.iphoneincanada.ca/wp-content/uploads/2013/10/iic-logo-127x127.png" sizes="32x32" />
<link rel="icon" href="https://cdn.iphoneincanada.ca/wp-content/uploads/2013/10/iic-logo-200x200.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://cdn.iphoneincanada.ca/wp-content/uploads/2013/10/iic-logo-200x200.png" />
<meta name="msapplication-TileImage" content="https://cdn.iphoneincanada.ca/wp-content/uploads/2013/10/iic-logo.png" />
</head>

<body class="post-template-default single single-post postid-384966 single-format-standard">
<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-dark-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 0.49803921568627" /><feFuncG type="table" tableValues="0 0.49803921568627" /><feFuncB type="table" tableValues="0 0.49803921568627" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-purple-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.54901960784314 0.98823529411765" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.71764705882353 0.25490196078431" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-blue-red"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 0.27843137254902" /><feFuncB type="table" tableValues="0.5921568627451 0.27843137254902" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-midnight"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 0" /><feFuncG type="table" tableValues="0 0.64705882352941" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-magenta-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.78039215686275 1" /><feFuncG type="table" tableValues="0 0.94901960784314" /><feFuncB type="table" tableValues="0.35294117647059 0.47058823529412" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-purple-green"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.65098039215686 0.40392156862745" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.44705882352941 0.4" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-blue-orange"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.098039215686275 1" /><feFuncG type="table" tableValues="0 0.66274509803922" /><feFuncB type="table" tableValues="0.84705882352941 0.41960784313725" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><div class="wrapper"> 	<header class="header">
		<div class="header__wrapper">
			<div class="header__body">
				<div class="header__top top-header">
					<div class="top-header__container _container">
						<div class="top-header__body">
							
							<a class="top-header__logo top-header__logo--light logo _active" href="/">
								<!-- <picture>
									<source srcset="/images/icons/logo.webp" type="image/webp">
									<img class="logo__img" src="/images/icons/logo.png" alt="logo">
								</picture> -->
							</a>

							<a class="top-header__logo top-header__logo--dark logo" href="/">
								<!-- <picture>
									<source srcset="/images/icons/logo-footer.webp" type="image/webp">
									<img class="logo__img" src="/images/icons/logo-footer.png" alt="logo">
								</picture> -->
							</a>

							
<form role="search" method="get" class="top-header__search search-header" action="https://www.iphoneincanada.ca/">
	<label>
		<span class="screen-reader-text" style="display:none">Search for:</span>
		<input type="search" class="search-header__input" placeholder="Search …" value="" name="s" title="Search for:" />
	</label>
	<button type="submit" class="search-header__btn _icon-search"></button>
</form>
							<a class="top-header__search-btn _icon-search" href="#"></a>
							 
							<nav class="top-header__menu menu-top-header">
								<ul id="menu-top" class="menu-top-header__list"><li class="menu-top-header__list-item"><a  href="http://amzn.to/2hqYh9X" class="menu-top-header__list-link _icon-flame">Amazon deals</a> </li>
<li class="menu-top-header__list-item"><a  href="https://apple.sjv.io/c/14127/524651/7636" class="menu-top-header__list-link ">Shop apple.ca</a> </li>
<li class="menu-top-header__list-item"><a  href="mailto:tips@iphoneincanada.ca" class="menu-top-header__list-link ">Submit tips</a> </li>
</ul>							</nav>

							<div class="top-header__social social-header">
								<ul id="menu-social" class="social-header__list"><li class="social-header__list-item"><a  href="https://www.facebook.com/iphoneincanadafans" class="social-header__list-link _icon-facebook "></a> </li>
<li class="social-header__list-item"><a  href="https://twitter.com/iphoneincanada" class="social-header__list-link _icon-twitter "></a> </li>
<li class="social-header__list-item"><a  href="https://www.iphoneincanada.ca/feed/" class="social-header__list-link _icon-rss "></a> </li>
</ul>							</div>

							<div class="top-header__themes themes _dark">
								<button class="themes__theme-btn themes__theme-btn--dark _icon-moon" type="button"></button>
								<button class="themes__theme-btn themes__theme-btn--light _active _icon-sun" type="button"></button>
							</div>
						</div>
					</div>
				</div>

				<div class="header__bottom bottom-header">
					<div class="bottom-header__container _container">
						<div class="bottom-header__body">
							<nav class="bottom-header__menu menu-bottom-header">
								<ul id="menu-main" class="menu-bottom-header__list"><li class="menu-bottom-header__list-item"><a  href="https://www.iphoneincanada.ca/latest-news/" class="menu-bottom-header__list-link">Latest News</a> </li>
<li class="menu-bottom-header__list-item"><a  href="https://www.iphoneincanada.ca/tag/black-friday/" class="menu-bottom-header__list-link">Black Friday</a> </li>
<li class="menu-bottom-header__list-item"><a  href="https://www.iphoneincanada.ca/tag/iphone-14/" class="menu-bottom-header__list-link">iPhone 14</a> </li>
<li class="menu-bottom-header__list-item"><a  href="https://www.iphoneincanada.ca/category/deals/" class="menu-bottom-header__list-link">Deals</a> </li>
<li class="menu-bottom-header__list-item"><a  href="https://www.iphoneincanada.ca/category/mac/" class="menu-bottom-header__list-link">Mac</a> </li>
<li class="menu-bottom-header__list-item"><a  href="https://www.iphoneincanada.ca/category/ipad/" class="menu-bottom-header__list-link">iPad</a> </li>
<li class="menu-bottom-header__list-item"><a  href="https://www.iphoneincanada.ca/category/watch/" class="menu-bottom-header__list-link">Apple Watch</a> </li>
<li class="menu-bottom-header__list-item header-list__item--arrow header-dropdown"><span  href="https://www.iphoneincanada.ca/category/carriers/" class="menu-bottom-header__list-link menu-bottom-header__link-submenu _icon-arrow-bottom-red">Telecom</span> 
<ul class="menu-bottom-header__submenu submenu-bottom-menu">
	<li class="submenu-bottom-menu__item"><a  href="https://www.iphoneincanada.ca/category/carriers/rogers/" class="submenu-bottom-menu__link">Rogers</a> </li>
	<li class="submenu-bottom-menu__item"><a  href="https://www.iphoneincanada.ca/category/carriers/telus/" class="submenu-bottom-menu__link">Telus</a> </li>
	<li class="submenu-bottom-menu__item"><a  href="https://www.iphoneincanada.ca/category/carriers/bell/" class="submenu-bottom-menu__link">Bell</a> </li>
</ul>
</li>
<li class="menu-bottom-header__list-item"><a  href="https://www.iphoneincanada.ca/category/reviews/" class="menu-bottom-header__list-link">Reviews</a> </li>
<li class="menu-bottom-header__list-item"><a  href="https://www.iphoneincanada.ca/category/tesla/" class="menu-bottom-header__list-link">Tesla</a> </li>
<li class="menu-bottom-header__list-item header-list__item--arrow header-dropdown"><span  href="#" class="menu-bottom-header__list-link menu-bottom-header__link-submenu _icon-arrow-bottom-red">Other</span> 
<ul class="menu-bottom-header__submenu submenu-bottom-menu">
	<li class="submenu-bottom-menu__item"><a  href="https://www.iphoneincanada.ca/category/how-to/" class="submenu-bottom-menu__link">How To&#8230;</a> </li>
	<li class="submenu-bottom-menu__item"><a  href="https://www.iphoneincanada.ca/tag/whats-new-on-tv/" class="submenu-bottom-menu__link">What&#8217;s New on TV</a> </li>
	<li class="submenu-bottom-menu__item"><a  href="https://www.iphoneincanada.ca/tag/google/" class="submenu-bottom-menu__link">Google</a> </li>
	<li class="submenu-bottom-menu__item"><a  href="https://www.iphoneincanada.ca/tag/amazon/" class="submenu-bottom-menu__link">Amazon</a> </li>
	<li class="submenu-bottom-menu__item"><a  href="https://www.iphoneincanada.ca/tag/samsung/" class="submenu-bottom-menu__link">Samsung</a> </li>
	<li class="submenu-bottom-menu__item"><a  href="https://www.iphoneincanada.ca/tag/sonos/" class="submenu-bottom-menu__link">Sonos</a> </li>
</ul>
</li>
</ul>							</nav>
							<div class="bottom-header__icon-menu menu-icon">
								<span></span>
								<span></span>
								<span></span>
							</div>
						</div>
					</div>
				</div>

			</div>
		</div>
	</header>	<section class="container container--singular">
		<div class="showcase text-center">
			<div id='div-gpt-ad-1654181886528-0' style='min-width: 300px; min-height: 250px;'></div>		</div>
		<main class="post-single single-post--384966">
			
<h1 class="title title--singular">Feds Drop $475 Million to Expand Internet to 60,000 More Rural Homes</h1>
 
<div class="post_meta post_meta--singular">
	<div class="item">
		<svg width="15" height="17" viewBox="0 0 15 17" fill="none" xmlns="http://www.w3.org/2000/svg">
<path opacity="0.3" d="M14 16V14.3333C14 13.4493 13.6576 12.6014 13.0481 11.9763C12.4386 11.3512 11.612 11 10.75 11H4.25C3.38805 11 2.5614 11.3512 1.9519 11.9763C1.34241 12.6014 1 13.4493 1 14.3333V16M10.75 4.33333C10.75 6.17428 9.29493 7.66667 7.5 7.66667C5.70507 7.66667 4.25 6.17428 4.25 4.33333C4.25 2.49238 5.70507 1 7.5 1C9.29493 1 10.75 2.49238 10.75 4.33333Z" stroke="black" stroke-width="1.2" stroke-linecap="round" stroke-linejoin="round"/>
</svg>
		<a class="dscr" href="https://www.iphoneincanada.ca/author/gary-ng/">Gary Ng</a>
	</div>
	<div class="item">
		<svg width="15" height="15" viewBox="0 0 15 15" fill="none" xmlns="http://www.w3.org/2000/svg">
<path opacity="0.3" d="M7.5 3.6V7.5L10.1 8.8M14 7.5C14 11.0899 11.0899 14 7.5 14C3.91015 14 1 11.0899 1 7.5C1 3.91015 3.91015 1 7.5 1C11.0899 1 14 3.91015 14 7.5Z" stroke="black" stroke-linecap="round" stroke-linejoin="round"/>
</svg>
		<span class="dscr" data-tooltip="Wed, November 9, 2022">30 mins ago</span>	</div>
	
<script>
  window.fbAsyncInit = function() { 
    FB.init({
      appId            : '1202624043468323', // you need to create an facebook app
      autoLogAppEvents : true,
      xfbml            : true,
      version          : 'v3.3'
    });
  };
</script>
<script async defer crossorigin="anonymous" src="https://connect.facebook.net/en_US/sdk.js"></script>


<div class="item item--share">
  <button class="share-menu--trigger">
    <span class="share-menu--trigger-text">Share</span>
    <span class="links-info__list-link links-info__list-link--share _icon-share"></span>
  </button>
  <!-- Submenu -->
  <div class="share-menu--content">
    <ul class="links-info__submenu submenu-links-info shareblock">
      <!-- Facebook -->
      <li class="submenu-links-info__item" data-title="Feds Drop $475 Million to Expand Internet to 60,000 More Rural Homes" data-link="https://www.iphoneincanada.ca/news/feds-drop-475-million-to-expand-internet-to-60000-more-rural-homes/" data-tags="Ottawa">
        <button type="button" class="submenu-links-info__link submenu-links-info__link--facebook _icon-share-facebook facebook"  target="_blank" data-href="https://www.facebook.com/sharer/sharer.php?u=https://www.iphoneincanada.ca/news/feds-drop-475-million-to-expand-internet-to-60000-more-rural-homes/"><span>Facebook</span></button>
      </li>
      <!-- Twitter -->
      <li class="submenu-links-info__item" data-title="Feds Drop $475 Million to Expand Internet to 60,000 More Rural Homes" data-link="https://www.iphoneincanada.ca/news/feds-drop-475-million-to-expand-internet-to-60000-more-rural-homes/" data-tags="Ottawa">
        <button type="button" class="submenu-links-info__link submenu-links-info__link--twitter _icon-share-twitter twitter"  target="_blank" data-href="https://twitter.com/intent/tweet"><span>Twitter</span></button>
      </li>
      <!-- Reddit -->
      <li class="submenu-links-info__item" data-title="Feds Drop $475 Million to Expand Internet to 60,000 More Rural Homes" data-link="https://www.iphoneincanada.ca/news/feds-drop-475-million-to-expand-internet-to-60000-more-rural-homes/" data-tags="Ottawa">
        <button type="button" class="submenu-links-info__link submenu-links-info__link--reddit _icon-share-reddit reddit"  target="_blank" data-href="https://www.reddit.com/submit?title=Feds Drop $475 Million to Expand Internet to 60,000 More Rural Homes&selftext=true&text=https%3A%2F%2Fwww.iphoneincanada.ca%2Fnews%2Ffeds-drop-475-million-to-expand-internet-to-60000-more-rural-homes%2F"><span>Reddit</span></button>
      </li>
    </ul>
  </div>
</div></div>
<div class="content content--singular">
	<p><a href="https://cdn.iphoneincanada.ca/wp-content/uploads/2022/05/universal-broadband-fund-june-2021-1.jpeg"><img title="universal-broadband-fund-june-2021.jpeg • iPhone in Canada Blog" loading="lazy" class="aligncenter size-full wp-image-373654" src="https://cdn.iphoneincanada.ca/wp-content/uploads/2022/05/universal-broadband-fund-june-2021-1.jpeg" alt="" width="799" height="237" srcset="https://cdn.iphoneincanada.ca/wp-content/uploads/2022/05/universal-broadband-fund-june-2021-1.jpeg 799w, https://cdn.iphoneincanada.ca/wp-content/uploads/2022/05/universal-broadband-fund-june-2021-1-350x104.jpeg 350w, https://cdn.iphoneincanada.ca/wp-content/uploads/2022/05/universal-broadband-fund-june-2021-1-640x190.jpeg 640w, https://cdn.iphoneincanada.ca/wp-content/uploads/2022/05/universal-broadband-fund-june-2021-1-768x228.jpeg 768w, https://cdn.iphoneincanada.ca/wp-content/uploads/2022/05/universal-broadband-fund-june-2021-1-660x196.jpeg 660w, https://cdn.iphoneincanada.ca/wp-content/uploads/2022/05/universal-broadband-fund-june-2021-1-560x166.jpeg 560w" sizes="(max-width: 799px) 100vw, 799px" /><figcaption></figcaption></a></p>
<p>The federal government announced this week it will be investing up to $17.6 million to expand high-speed internet to over 27,000 homes in <a href="https://www.iphoneincanada.ca/carriers/xplore-doubles-internet-speeds-in-new-brunswick-to-100-mbps/">New Brunswick</a>, adding on top of the previously announced $55 million in funding, to connect all homes in the province by 2030.</p>
<p>While the Prime Minister’s Office headlined the New Brunswick high-speed Internet announcement, it also noted the <a href="https://www.iphoneincanada.ca/carriers/canada-finally-launches-universal-broadband-fund-for-high-speed-internet/">Universal Broadband Fund (UBF)</a> would be getting a $475 million top-up, to connect an extra 60,000 rural homes across the country.</p>
<p>According to the government, so far it has announced up to 900,000 more homes will get high-speed internet with more to come. By 2026, Ottawa wants to have 98% of Canadians connected to high-speed internet and so far that goal is on track, with the current number at 93.5%.</p>
<p>&#8220;From the student who relies on the Internet to hand in their assignments on time, to the small business owner who sells their products around the world online, every Canadian, wherever they are in the country, deserves good, reliable high-speed Internet. With today&#8217;s announcement, we will continue to improve and expand high-speed Internet access in every community across the country, to build an economy that works for all Canadians,” <a href="https://www.newswire.ca/news-releases/connecting-canadians-with-high-speed-internet-in-new-brunswick-and-across-canada-878746976.html">said</a> Prime Minister Justin Trudeau in a statement.</p>
<p>The UBF so far is a $3.2 billion investment by the federal government to expand high-speed internet to all Canadians by 2030. Partnerships with provinces include British Columbia, Alberta, Ontario, Quebec (<a href="https://www.iphoneincanada.ca/carriers/canada-quebec-to-invest-94-million-for-high-speed-internet-for-over-18200-homes/">Phase 1 and Phase 2 of Operation High Speed</a>), Newfoundland and Labrador, and Prince Edward Island.</p>
	<div class="showcase text-center">
		<div id='div-gpt-ad-1654181999970-0' style='min-width: 300px; min-height: 250px;'></div>	</div>
</div>
<div class="comments">
	
<div id="disqus_thread"></div>
</div>
<div class="showcase text-center"><div id='div-gpt-ad-1654182029623-0' style='min-width: 300px; min-height: 250px;'></div></div><div class="articles-large related-posts"><h2 class="articles-large__title">Other articles in the category: Carriers</h2><article class="post post--preview">
   <a class="post-thumbnail__wrapper" href="https://www.iphoneincanada.ca/carriers/rogers/rogers-q3-2022-profit-down-24-network-outage-credits-cost-150-million/">
      <img width="637" height="213" src="https://cdn.iphoneincanada.ca/wp-content/uploads/2020/06/Rogers-Wireless-Canada-Logo_0.png" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" loading="lazy" srcset="https://cdn.iphoneincanada.ca/wp-content/uploads/2020/06/Rogers-Wireless-Canada-Logo_0.png 637w, https://cdn.iphoneincanada.ca/wp-content/uploads/2020/06/Rogers-Wireless-Canada-Logo_0-350x117.png 350w, https://cdn.iphoneincanada.ca/wp-content/uploads/2020/06/Rogers-Wireless-Canada-Logo_0-560x187.png 560w" sizes="(max-width: 637px) 100vw, 637px" title="Rogers-Wireless-Canada-Logo_0.png • iPhone in Canada Blog" />   </a>
   <a class="post-link__title" href="https://www.iphoneincanada.ca/carriers/rogers/rogers-q3-2022-profit-down-24-network-outage-credits-cost-150-million/">
      <h3 class="post-title">
         Rogers Q3 2022: Profit Down 24%, Network Outage Credits Cost $150 Million      </h3>
   </a>
   <div class="content">
      Rogers today announced its unaudited financial and operating results for the third quarter ended September 30, 2022. Overall, Rogers reported a total of $3.74 billion in revenue for Q3 2022, up 2% year-over-year from Q3 2021. Service revenue was up 3% to $3.23 billion. Net income for the period was just $371 million, down a whopping...   </div>
   <!-- Info Links -->
   <div class="post_meta">
      <div class="item">
         <svg width="15" height="17" viewBox="0 0 15 17" fill="none" xmlns="http://www.w3.org/2000/svg">
<path opacity="0.3" d="M14 16V14.3333C14 13.4493 13.6576 12.6014 13.0481 11.9763C12.4386 11.3512 11.612 11 10.75 11H4.25C3.38805 11 2.5614 11.3512 1.9519 11.9763C1.34241 12.6014 1 13.4493 1 14.3333V16M10.75 4.33333C10.75 6.17428 9.29493 7.66667 7.5 7.66667C5.70507 7.66667 4.25 6.17428 4.25 4.33333C4.25 2.49238 5.70507 1 7.5 1C9.29493 1 10.75 2.49238 10.75 4.33333Z" stroke="black" stroke-width="1.2" stroke-linecap="round" stroke-linejoin="round"/>
</svg>
         <a class="dscr" href="https://www.iphoneincanada.ca/author/nehalmalik/">Nehal Malik</a>
      </div>
      <div class="item">
         <svg width="15" height="15" viewBox="0 0 15 15" fill="none" xmlns="http://www.w3.org/2000/svg">
<path opacity="0.3" d="M7.5 3.6V7.5L10.1 8.8M14 7.5C14 11.0899 11.0899 14 7.5 14C3.91015 14 1 11.0899 1 7.5C1 3.91015 3.91015 1 7.5 1C11.0899 1 14 3.91015 14 7.5Z" stroke="black" stroke-linecap="round" stroke-linejoin="round"/>
</svg>
<span class="dscr" data-tooltip="Wed, November 9, 2022">4 hours ago</span>         
      </div>
   </div>
</article><article class="post post--preview">
   <a class="post-thumbnail__wrapper" href="https://www.iphoneincanada.ca/carriers/here-are-the-latest-cellphone-deals-rogers-telus-bell-and-more-from-nov-9/">
      <img width="660" height="356" src="https://cdn.iphoneincanada.ca/wp-content/uploads/2022/01/canadian-cellphone-companies-660x356.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="planhub" loading="lazy" srcset="https://cdn.iphoneincanada.ca/wp-content/uploads/2022/01/canadian-cellphone-companies-660x356.jpg 660w, https://cdn.iphoneincanada.ca/wp-content/uploads/2022/01/canadian-cellphone-companies-350x189.jpg 350w, https://cdn.iphoneincanada.ca/wp-content/uploads/2022/01/canadian-cellphone-companies-640x345.jpg 640w, https://cdn.iphoneincanada.ca/wp-content/uploads/2022/01/canadian-cellphone-companies-768x414.jpg 768w, https://cdn.iphoneincanada.ca/wp-content/uploads/2022/01/canadian-cellphone-companies-560x302.jpg 560w, https://cdn.iphoneincanada.ca/wp-content/uploads/2022/01/canadian-cellphone-companies.jpg 969w" sizes="(max-width: 660px) 100vw, 660px" title="planhub wireless carriers • iPhone in Canada Blog" />   </a>
   <a class="post-link__title" href="https://www.iphoneincanada.ca/carriers/here-are-the-latest-cellphone-deals-rogers-telus-bell-and-more-from-nov-9/">
      <h3 class="post-title">
         Here are the Latest Cellphone Deals: Rogers, Telus, Bell and More from Nov. 9      </h3>
   </a>
   <div class="content">
      Here are the latest Canadian cellphone plan and device deals, plus other promos from wireless carriers such as Rogers, Telus and Bell, from our partner PlanHub. As always, the promos may change at the last minute, but here they are as of Wednesday, November 9, 2022. Check them out below… Bell Noticeable price changes: Get 15 [&hellip;]   </div>
   <!-- Info Links -->
   <div class="post_meta">
      <div class="item">
         <svg width="15" height="17" viewBox="0 0 15 17" fill="none" xmlns="http://www.w3.org/2000/svg">
<path opacity="0.3" d="M14 16V14.3333C14 13.4493 13.6576 12.6014 13.0481 11.9763C12.4386 11.3512 11.612 11 10.75 11H4.25C3.38805 11 2.5614 11.3512 1.9519 11.9763C1.34241 12.6014 1 13.4493 1 14.3333V16M10.75 4.33333C10.75 6.17428 9.29493 7.66667 7.5 7.66667C5.70507 7.66667 4.25 6.17428 4.25 4.33333C4.25 2.49238 5.70507 1 7.5 1C9.29493 1 10.75 2.49238 10.75 4.33333Z" stroke="black" stroke-width="1.2" stroke-linecap="round" stroke-linejoin="round"/>
</svg>
         <a class="dscr" href="https://www.iphoneincanada.ca/author/iicdeals/">IIC Deals</a>
      </div>
      <div class="item">
         <svg width="15" height="15" viewBox="0 0 15 15" fill="none" xmlns="http://www.w3.org/2000/svg">
<path opacity="0.3" d="M7.5 3.6V7.5L10.1 8.8M14 7.5C14 11.0899 11.0899 14 7.5 14C3.91015 14 1 11.0899 1 7.5C1 3.91015 3.91015 1 7.5 1C11.0899 1 14 3.91015 14 7.5Z" stroke="black" stroke-linecap="round" stroke-linejoin="round"/>
</svg>
<span class="dscr" data-tooltip="Wed, November 9, 2022">8 hours ago</span>         
      </div>
   </div>
</article><article class="post post--preview">
   <a class="post-thumbnail__wrapper" href="https://www.iphoneincanada.ca/carriers/rogers/rogers-shaw-merger-hearings-kick-off-with-competition-bureau/">
      <img width="660" height="281" src="https://cdn.iphoneincanada.ca/wp-content/uploads/2021/03/rogers-shaw-660x281.jpeg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" loading="lazy" srcset="https://cdn.iphoneincanada.ca/wp-content/uploads/2021/03/rogers-shaw-660x281.jpeg 660w, https://cdn.iphoneincanada.ca/wp-content/uploads/2021/03/rogers-shaw-350x149.jpeg 350w, https://cdn.iphoneincanada.ca/wp-content/uploads/2021/03/rogers-shaw-640x273.jpeg 640w, https://cdn.iphoneincanada.ca/wp-content/uploads/2021/03/rogers-shaw-560x239.jpeg 560w, https://cdn.iphoneincanada.ca/wp-content/uploads/2021/03/rogers-shaw.jpeg 680w" sizes="(max-width: 660px) 100vw, 660px" title="rogers-shaw.jpeg • iPhone in Canada Blog" />   </a>
   <a class="post-link__title" href="https://www.iphoneincanada.ca/carriers/rogers/rogers-shaw-merger-hearings-kick-off-with-competition-bureau/">
      <h3 class="post-title">
         Rogers-Shaw Merger Hearings Kick Off with Competition Bureau      </h3>
   </a>
   <div class="content">
      Competition Tribunal hearings for Rogers's proposed $26 billion acquisition of Shaw Communications officially kicked off today, with the Competition Bureau re-cementing its desire to block the union (via Global News). The Bureau is opposing the Rogers-Shaw merger on the grounds that it will decrease competition and increase prices. During Monday's hearing, Canada's competition watchdog reiterated...   </div>
   <!-- Info Links -->
   <div class="post_meta">
      <div class="item">
         <svg width="15" height="17" viewBox="0 0 15 17" fill="none" xmlns="http://www.w3.org/2000/svg">
<path opacity="0.3" d="M14 16V14.3333C14 13.4493 13.6576 12.6014 13.0481 11.9763C12.4386 11.3512 11.612 11 10.75 11H4.25C3.38805 11 2.5614 11.3512 1.9519 11.9763C1.34241 12.6014 1 13.4493 1 14.3333V16M10.75 4.33333C10.75 6.17428 9.29493 7.66667 7.5 7.66667C5.70507 7.66667 4.25 6.17428 4.25 4.33333C4.25 2.49238 5.70507 1 7.5 1C9.29493 1 10.75 2.49238 10.75 4.33333Z" stroke="black" stroke-width="1.2" stroke-linecap="round" stroke-linejoin="round"/>
</svg>
         <a class="dscr" href="https://www.iphoneincanada.ca/author/nehalmalik/">Nehal Malik</a>
      </div>
      <div class="item">
         <svg width="15" height="15" viewBox="0 0 15 15" fill="none" xmlns="http://www.w3.org/2000/svg">
<path opacity="0.3" d="M7.5 3.6V7.5L10.1 8.8M14 7.5C14 11.0899 11.0899 14 7.5 14C3.91015 14 1 11.0899 1 7.5C1 3.91015 3.91015 1 7.5 1C11.0899 1 14 3.91015 14 7.5Z" stroke="black" stroke-linecap="round" stroke-linejoin="round"/>
</svg>
<span class="dscr" data-tooltip="Mon, November 7, 2022">2 days ago</span>         
      </div>
   </div>
</article></div>		</main>
		<aside class="aside-singular">
			<div class="sidebar" id="sidebar">
									<div class="showcase top">
						<div id='div-gpt-ad-1654181966869-0' style='min-width: 300px; min-height: 250px;'></div>					</div>
											<div class="showcase bottom">
						<div id='div-gpt-ad-1654181983331-0' style='min-width: 300px; min-height: 250px;'></div>						</div>
												</div>
		</aside>
		<div class="showcase last">
			<div id='div-gpt-ad-1654181916147-0' style='min-width: 300px; min-height: 250px;'></div>		</div>
	</section>

<!-- Footer -->
<footer class="footer">
	<div class="footer__container _container">
		<div class="footer__body">
			<!-- Top -->
			<div class="footer__top top-footer">
				<!-- Logo & Social -->
				<div class="top-footer__media media-footer">
					<!-- Logo -->
					<a class="top-header__logo top-header__logo--light logo _active" href="/"></a>
					<!-- Social -->
					<div class="media-footer__social social-header">
						<ul class="">
							<ul id="menu-social-1" class="social-header__list"><li class="social-header__list-item"><a  href="https://www.facebook.com/iphoneincanadafans" class="social-header__list-link _icon-facebook "></a> </li>
<li class="social-header__list-item"><a  href="https://twitter.com/iphoneincanada" class="social-header__list-link _icon-twitter "></a> </li>
<li class="social-header__list-item"><a  href="https://www.iphoneincanada.ca/feed/" class="social-header__list-link _icon-rss "></a> </li>
</ul>
						</ul>
					</div>
				</div>
				<!-- Info -->
				<nav class="top-footer__info info-footer">
					<h3 class="info-footer__title">Info</h3>
					<!-- List -->
					<ul id="menu-iic2017-footer" class="info-footer__list-link"><li class="info-footer__list-item"><a  href="https://www.iphoneincanada.ca/about/" class="info-footer__list-link">About</a> </li>
<li class="info-footer__list-item"><a  href="https://www.iphoneincanada.ca/advertise/" class="info-footer__list-link">Advertise</a> </li>
<li class="info-footer__list-item"><a  href="https://www.iphoneincanada.ca/contact/" class="info-footer__list-link">Contact Us</a> </li>
</ul>				</nav>
				<!-- Form -->
				<div class="top-footer__send send-footer">
					<h3 class="send-footer__title">Stay in touch!</h3>
					<span class="send-footer__text">
						We'll be sending you daily emails with fresh Apple news
					</span>
					<form class="send-footer__form form-footer" method="post" action="https://us3.list-manage.com/subscribe?u=ad8eafe791dc5bca6984fe0de&id=f40d2ec405&MERGE0=">
						<input class="form-footer__input" id="subsuseremail" required type="email" placeholder="Enter your email">
						<button class="form-footer__btn" type="submit">Send</button>
					</form>
				</div>
			</div>
			<!-- Bottom -->
			<div class="footer__bottom bottom-footer">
				<div class="bottom-footer__side bottom-footer__side--center">
					&copy; Copyright 2022 — 
					iPhone in Canada Blog — 
					<ul id="menu-privacy" class="info-footer__list-link"><li class="info-footer__list-item"><a  href="https://www.iphoneincanada.ca/privacy/" class="info-footer__list-link">Privacy Policy</a> </li>
</ul>				</div>
			</div>
		</div>
	</div>
</footer>

</div> <div class="adthrive-ad adthrive-sticky">
	</div> 
<!-- Default Statcounter code for iPhone in Canada
http://deals.iphoneincanada.ca/ -->
<script type="text/javascript">
   var sc_project = 3220595;
   var sc_invisible = 1;
   var sc_security = "7c5f7029"; 
</script>
<script type="text/javascript" src="https://www.statcounter.com/counter/counter.js" async></script>
<noscript>
   <div class="statcounter">
      <a title="Web Analytics Made Easy - Statcounter" href="https://statcounter.com/" target="_blank"><img class="statcounter"
            src="https://c.statcounter.com/3220595/0/7c5f7029/1/" alt="Web Analytics Made Easy - Statcounter"
            referrerPolicy="no-referrer-when-downgrade"></a></div>
</noscript>
<!-- End of Statcounter Code --><script type='text/javascript' id='disqus_count-js-extra'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"iphoneincanada"};
/* ]]> */
</script>
<script type='text/javascript' src='https://cdn.iphoneincanada.ca/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?ver=3.0.22' id='disqus_count-js'></script>
<script type='text/javascript' id='disqus_embed-js-extra'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.22"},"disqusIdentifier":"384966 https:\/\/www.iphoneincanada.ca\/?p=384966","disqusShortname":"iphoneincanada","disqusTitle":"Feds Drop $475 Million to Expand Internet to 60,000 More Rural Homes","disqusUrl":"https:\/\/www.iphoneincanada.ca\/news\/feds-drop-475-million-to-expand-internet-to-60000-more-rural-homes\/","postId":"384966"};
/* ]]> */
</script>
<script type='text/javascript' src='https://cdn.iphoneincanada.ca/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js?ver=3.0.22' id='disqus_embed-js'></script>
<script type='text/javascript' src='https://cdn.iphoneincanada.ca/wp-content/themes/iphone/js/simpleLightbox.min.js' id='popup-js'></script>
<script type='text/javascript' src='https://cdn.iphoneincanada.ca/wp-content/themes/iphone/js/ResizeSensor.js' id='ResizeSensor-js'></script>
<script type='text/javascript' src='https://cdn.iphoneincanada.ca/wp-content/themes/iphone/js/sticky-sidebar.min.js' id='stickySidebar-js'></script>
<script type='text/javascript' id='custom-js-extra'>
/* <![CDATA[ */
var infinit_scroll = {"url":"https:\/\/www.iphoneincanada.ca\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://cdn.iphoneincanada.ca/wp-content/themes/iphone/js/custom.js?ver=1666162896' id='custom-js'></script>
<script type='text/javascript' src='//iphoneincanada.disqus.com/count.js' id='disqus-count-js'></script>
<script type='text/javascript' src='https://cdn.onesignal.com/sdks/OneSignalSDK.js?ver=6.0.3' async='async' id='remote_sdk-js'></script>
<script src='https://stats.wp.com/e-202245.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:11.4',blog:'202835705',post:'384966',tz:'-8',srv:'www.iphoneincanada.ca'} ]);
	_stq.push([ 'clickTrackerInit', '202835705', '384966' ]);
</script>
<style>
	.review-imgcontent-1__img-box{
		height: auto;
	}
</style>
</body>
</html>